PplWare Mobile

Erro ao abrir o Outlook 2010


Vítor M.

Responsável pelo Pplware, fundou o projeto em 2005 depois de ter criado em 1993 um rascunho em papel de jornal, o que mais tarde se tornou num portal de tecnologia mundial. Da área de gestão, foi na informática que sempre fez carreira.

Destaques PPLWARE

30 Respostas

  1. only_me says:

    isso, aconteceu-me na migração do Office 2007 para 2010.

    mas se instalar a beta em clean install, não aparece..

  2. Gilberto Pereira says:

    Agora…. agora é tarde 😀 o que já tive de fazer por causa de uma treta dessas. Perdi horas a fio para recuperar os meus mails.

  3. M.Manuelito says:

    E já agora o Outlook 2010 é melhor e mais rápido a abrir que o 2007 ou é mais ou menos a mesma coisa?
    Acho que quando sair a versão final do 2010 é que vou perder umas horas e passar de xp para win7 e do 2007 para 2010! Tenho andado a adiar pois os mais de 200 programas que tenho instalado no meu xp fazem-me ter algum receio da árdua tarefa de instalar tudo de novo e eu não gosto muito de upgrades!!

    • Jose says:

      Sinceramente já usei, e este Office é uma treta, é mais pesado que o 2007.

      Vai ser como a migração do Windows XP para o Windows Vista. Mas como ainda BETA pode ser que melhore desempenho, senão, não vai ser muito famoso.

      • Bola says:

        Que mentira, estou neste momento a usar a beta 2 e desde a beta 1 que uso, antes tinha o 2007 claro. e já agora tb uso o visual studio 2010 que é excelente, se bem que ainda falta muito para ficar estável.

  4. Redin says:

    Sobre os problemas no Office, tenho tido junto com os meus colegas de trabalho um grande “imbróglio” nos viwers dos produtos PPoint Viwer 2007 e Visio Viwer 2207.
    Para o PPoint ele não abria e afinal era um DLL que não era copiado para uma pasta especifica que nem a própria Microsoft tinha registado. Valeu a atenção de uns Holandeses terem descoberto e por muita casualidade la conseguimos ver o PPoint Viewer 2007 a funcionar sem problemas.

    Agora é o Visio Viwer 2007 que não funciona e ate agora não vi nenhuma referencia também sobre este problema e aproveito este facto para propor a alguém que se souber desta resolução, o coloque aqui p.f.

    Obrigado.

    • Bola says:

      Se é só para visualizares porque não instalas o go-oo.org que é compatível com todos os formatos que existem e além disso é freeware. Os viewers não servem para nada, nem vale a pena o tempo que como viste só trazem problemas.

  5. Dr.Shue says:

    Isto nunca me aconteceu nem nunca acontecerá… LOL
    Uso o TB!

  6. Felipe Rei says:

    Eu sigo usando o 2003, sem perspectivas de mudar. Não gostei do novo layout do 2007 e que continua no 2010.
    Prefiro 1000 vezes o Office 2003 ou usar o BROffice + Thunderbird.

  7. Pedro Machado Santa says:

    Foi por causa dessas e outras que:

    1. Não uso versões beta de programas em ambientes de produção, ou seja, de uso profissional e diário, só em máquinas de teste;

    2. Deixei o Outlook após quase uma década de dedicação para trocar pelo Thunderbird. Há muito mais apoio e quase não há bugs, e quando os há são resolvidos facilmente.

    Foi das decisões mais acertadas que pude tomar.

  8. Symbiosis says:

    Aconteceu-me algo parecido, mas apenas a carregar o meu profile.
    Depois de uma manhã a testar métodos para recuperar, que nem mesmo a reinstalação do office resolvia… A salvação foi resar 3 Pai nosso’s, 2 Ave maria’s e apagar o ficheiro data de abertura (um ficheiro de extenção “.ost”).

  9. Já agora uma questão mais ou menos offtopic… como se consegue salvar uma assinatura que estava noutro outlook para passar juntamente com o pst ou nºao para um novo outlook?

  10. Antonio Rocha says:

    Tenho tido alguns casos identicos, mas com o office 2007, e penso que o problema reside mesmo no outlook.ost que fica alojado no nosso perfil …\local settings\application data\microsoft\outlook\… por norma para resolver o problema basta eliminar esse ficheiro, e quando se abre novamente o outlook, este volta a criar um novo, e descarrega novamente os mails do servidor de exchange.

  11. ITDept says:

    +- Offtopic

    Por vezes o outlook deixa de conseguir guardar ou pré-visualizar anexos.
    Vejam se a chave do registo:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\Security

    OutlookSecureTempFolder

    aponta para um directório válido tipo %temp%

    Ah… se não abrir links, é porque o IE deixou de ser o browser pré-definido 😐 😐 😐

  12. Joao says:

    Experimentei este office quando saiu a 1ª beta. Instalei a versão de 64bits mas depois de não conseguir fazer a sincronização com o pda acabei por desistir e voltar para o 2007, só mais tarde é que vim a saber que era por ser uma versão x64.

  13. L.Mata says:

    Old news. Isto já acontecia com o 2007 e resolve-se sempre usando o outlook.exe /resetnavpane .

  14. 3DN4LDO says:

    Jah tive este mesmo problema, resolvi acessando> painel de controle > e-mail e dentro de perfis criei outro.

    Usei a ferramenta do proprio office para recuperar o PST e depois importei para o novo perfil.

  15. carlos kfouri says:

    Se for possível, gostaria de ajuda com o seguinte: ao abrir o Outlook 2010 recebo um aviso do tipo “recebendo mensagem 1 de 3(50 k)” e, ao fim das contas,entra apenas uma. Acontece reiteradamente.Obrigado.

  16. Ricardo Santos says:

    Caros amigos talvez me possam dar uma ajuda.
    Desde que migrei para o Office 2010 o Outlook com o painel de pré-visualização aberto ou abrindo a mensagem não mostra as fotos anexas em mensagens com links html. Alguém sabe como solucionar isto?
    Obrigado a todos.

    • Symbisis says:

      Tenta carregar com o rato, numa indicação, por baixo do remetente, deverá aparecer algo do género “Mostrar como HTML”.
      Se entrares nas opções também podes fazer com que todas as mensagens carreguem sempre as imagens. Espero ter ajudado.

      Cumps

  17. João Sousa says:

    Impecável, funcionou à primeira. Muito Obrigado

  18. José Silva says:

    Alguém me poder ajudar no seguinte?
    No Outlook 2010 quando faço duplo click para abrir um contacto o Outlook estoir e reenicia, não me dexando sequer ver o conteúdo do contacto. Estranho é que não acontece em todos os items, só em alguns. Haverá alguma configuração que me falta fazer? O ficheiro .PST veio do Outlook 2007. Obrigado a quem me puder ajudar.

  19. Iran says:

    No meu trabalho foi instalado o Outlook Microsoft 2010 e não é nada bom. Trava toda hora, demora a abrir e-mails com menos de 01 mega, etc. Muita gente me diz que isso é normal, como ele tem mais funcões, acaba sendo mais lento. Será que é isso mesmo? Ultimamente, houve uma alteração automática que nem mesmo meu CPD consegue descobrir o motivo nem corrigir: quando estou com a Caixa de Entrada aberta, não recebo novas mensagens. Para receber, tenho que sair da Caixa de Entrada para outra pasta e depois voltar, ou fechar o Outlook e depois abrir. Alguém saberia me ajudar nesse item?

  20. Claudia says:

    O outlook 2010 tem uma falha que não sei se é propria dele ou de alguma configuração…Quando monto um “grupo” de contatos, no perfil deste grupo não aparece o no. de participantes no grupo! No outlook 2003 que usava antes ao lado do nome do grupo aparecia o “no. de membros”, importantíssimo detalhe! Alguém sabe se é assim mesmo e não tem jeito?

    Outro problema ainda com os grupos. Ñ estou conseguindo enviar e mail para um grupo grande, recém formado. Será pelo no. de e-mails? ENTÃO PARA QUE SERVE A FORMAÇÃO DE GRUPOS se não conseguimos enviar p/ todos ao mesmo tempo? Tentei selecionar alguns do grupo somente para enviar por partes e não consegui também! Ele só TENTA enviar para o grupo todo sem sucesso!

  21. Arthur Moreira says:

    Bom dia prezado Vitor M.
    Já executei o comando sugerido pelo senhor, porém não obtive resultados.
    Simplesmente continua apresentando a mesma janela.
    Devo informar que estou tendo este problema em meu serviço, onde estou logado em uma rede com cerca de 6 computadores. Apenas minha máquina está tendo este problema. Já passei o anti-vírus que não detectou nada, já executei “outlook /resetnavpane”, mas ainda não obtive resultados.
    Teria outra solução a me apresentar?

    Desde já, grato pela atenção

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.