Quantcast
PplWare Mobile

iOS 11: Bug afeta app Mail com contas Microsoft configuradas

                                    
                                

Este artigo tem mais de um ano


Autor: Pedro Pinto


  1. Rui Quintas says:

    Devo ter um ios 11 especial pois nao tive qq problema ou bug no meu ipad pro 10.5. Quem nao sabe fazer clean instal que se aguente!

  2. Rui Marreiros says:

    Boas. Hoje, 12:11, teste efetuado de envio de email na app Mail funcionou na perfeição.

  3. Pedro says:

    Boas, do envio de emails não aconteceu do meu lado mas a bateria descarregar muito mais rápido (com a mesma utilização o que aguentava 1 dia neste momento só dá 1/2 dia) e não dar para apagar as notificações todas de uma só vez.

  4. José Rodrigues says:

    Desde sempre que assim foi, sempre que sai novo iOS, saem sempre problemas de integração com Exchange, nada de novo, até parece de propósito.

  5. ze ninguem says:

    o que se esta a passar com esta ultima atualizacao e uma vergonha estou a pensar seriamente por a venda o meu iphone nao aguento tanto bug

  6. me and me says:

    “bug” para contas microsoft…. so rir

  7. carlos alberto ramos says:

    … sem “bugs” no meu 6. Mais logo, amanhã, talvez. Depois “vejo” e digo 🙂

  8. Nuno Fernandes says:

    Eu não fiz clean instalo, apenas descarreguei normalmente o update e ele instalou sozinho, como supostamente deveria funcionar. iPad Air 2. Não identifico este bug. Uso e sempre usei todas as minhas contas de email na Apple mail do IOS e não tenho nenhum problema.
    Já agora, o IOS 11 foi uma belíssima actualização, o arrastar entre aplicações está maravilhoso.

  9. Douglas Ferreira says:

    O que não dá para aceitar é como pode acontecer um bug com um servidor específico quando todos usam (ou deveriam) usar protocolos abertos e já testados.

    Um cliente de e-mail “genérico” deveria dar acesso apenas aos recursos previstos nos protocolos, e quem quisesse acesso a todos os recursos oferecidos por Outlook.com, Office 365 ou Exchange 2016 deveria usar o aplicativo Outlook.

    • José Rodrigues says:

      Os recursos oferecidos por essas plataformas estão presentes em todos os clientes de email modernos, à excepção de MAPI, que muitos ainda não adoptaram.
      Seja como for, são todo standards.
      A app do outlook para smartphones embora bastante boa, tipicamente é mais do que aquilo que é preciso para um smartphone.
      Estes problemas acontecem todos os anos com lançamento de novo iOS, não é nada de novo, acontece o mesmo a cada update da mail app para MacOS, uma vez são os anexos, outra é o envio, outra é a recepção e outra são as assinaturas, faz parte da picardia apple -> microsoft, antiga picardia microsoft apple. Daqui por umas semanas o problema já estará resolvido.

  10. Mário Oliveira says:

    Envio e recebo sem problemas. Teste a partir de uma conta @outlook.com e de outra @live.com.pt

  11. Rodrigo Sales says:

    No meu iPhone 7, na central de controle não tá funcionando o botão de gravação da tela, de todos os iPhones, iPads aqui de casa, somente o meu tá com este problema. Alguém sabe como reparar este problema?
    Também estamos tendo problemas ao mandar imprimir do Pages e Numbers, a impressão fica do tamanho de 1/10 da folha A4

  12. Luis says:

    Por um lado dizem que é normal surgirem bugs por mais testes que tenham sido gfeitos, depois dizem que o bug já tinha sido reportado nas versões beta:

    “Até ao lançamento da versão final, o iOS 11 foi exaustivamente testado pela Apple mas também por todos os que instalaram as versões Beta. Mesmo assim é normal que apareçam alguns pequenos bugs que limitem a utilização do sistema.”

    “Segundo o que se sabe, este problema já tinha sido reportado à Apple antes do lançamento da versão final do iOS 11, só que a empresa de Cupertino não chegou a resolver.”

  13. Luis says:

    Eu tenho usado sem qualquer problema com uma conta office 365 profissional.

  14. O comediante says:

    Quem nunca teve bugs que mande o primeiro throw…

  15. Pedro says:

    Um off-topic
    No meu 6s volta na volta perde som no auscultador.

    Tenho de reiniciar o tlm

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.