Quantcast
PplWare Mobile

Problemas com as apps no smartphone Android? A Google já está a tratar da solução!

PUB

                                    
                                

Autor: Pedro Simões


  1. Joao zbr says:

    Recebi actualizacoes da google antes das 8.00 am, em 3 core apps da google. Provavelmente esse problema ja nao existe que uma delas era o webview. Mas no meu pixel nunca senti nenhum dos problemas mencionados.

  2. José Pinheiro says:

    Desinstalei a atualização do Android webviewer e ficou tudo normal

    • Rosa Vieira says:

      Boa tarde.
      Será que me poderia dizer como se chega ao webviewer?
      O meu muito obrigada

      • Luis says:

        Para aceder pode ir a Definições-Aplicações- escolher os três pontinhos acima > escolher mostrar aplicações do sistema > procurar Android System WebView > select Uninstall updates.
        Eu acedi assim mas quando tentei desinstalar o WebView não consegui. A solução que encontrei foi desativar o Chrome para ter acesso a todas as funcionalidades do telemóvel: nem net tinha. Depois já consegui instalar as atualizações do Chrome e do Android System WebView através da PlayStore e está tudo a funcionar bem. Se calhar as soluções variam conforme o modelo. O meu é antigo: S6

  3. Beatriz Ramos says:

    Desinstalei e voltei a instalar, reiniciei o Tlm, consegui enviar 1 email , mas já está outra vez a dar erro

    • Paulo Santos says:

      Eu tive o mesmo problema e fiz exatamente o mesmo procedimento, so ficou solucionado com a opção do Sr. José Pinheiro – “Desinstalei a atualização do Android webviewer e ficou tudo normal”.

  4. Fabio says:

    Experimentem desactivar o Chrome. Tambem funciona em alguns casos.

  5. Rafael Fernandes says:

    Desinstalei a atualização do Android webview e voltou a funcionar tudo corretamente.

  6. Luis says:

    Todas as minhas aplicações crashavam. Desativei Chrome, atualizei Android webview da playstore (com uma versão que em princípio já é pós-crash…) e atualizei Chrome também da PlayStore e parece ter resolvido

  7. Ru says:

    “A dependência do Google no Android é total. Este sistema assenta todas as suas funcionalidades nos serviços da gigante das pesquisas e assim estas têm de funcionar de forma perfeita constantemente.”

    Uso Android, e não tenho apps nem serviços da Google…. Até o Webview não é o oficial da google.
    Os Huawei mais recentes também usam Android, e não têm nada da google.

  8. Alexandre Miguel Aires says:

    na Google Play, o WebView está com a info de estar desactivada

  9. Fernando Viana says:

    Obrigado pela dica, desinstalei a actualização do web view e ficou tudo a funcionar.

  10. GFan says:

    Também senti problemas, mas depois de atualizar o WebView e o Chrome ficou corrigido.

  11. Fábio Atanasio says:

    A solução será procurar a app Android Webviewer e Chrome no Google Play e actualizar manualmente. Estas não surgem na lista de aplicações a actualizar. Já corrigi em vários equipamentos Samsung e Huawei.

  12. Fátima Branco says:

    Estou com problemas com meu telemóvel
    Alguém me pode ajuntar fax favor
    Não tenho acesso au email
    Ni a minha mensagem
    Ni a au facebook
    Tenho un Samsung

    • Beatriz Louro Ramos says:

      Desinstalei a atualização do Android webviewer e ficou tudo normal.
      Proceda a esse passo e recupera as funções

    • Fábio Atanasio says:

      A solução será procurar a app Android Webviewer e Chrome no Google Play e actualizar manualmente. Estas não surgem na lista de aplicações a actualizar. Já corrigi em vários equipamentos Samsung e Huawei.

  13. Mario Miguel says:

    Boa tarde, cada app que abro diz falha do sistema , deve vir da app Android Webviewer , o problema é que foi as definicoes do meu telemovel e esta desativada, nem da para atualizar ou apagar, nao sei o que fazer

    • Luis says:

      Eu também tive o mesmo problema. Resolvi desativando o Chrome. Depois fui à Playstore e atualizei manualmente a app Android Webviewer e a app Chrome e correu perfeito.

  14. Rogerio Chaves says:

    Boa tarde, tenho um samsung A50 que ficou assim depois de receber o android 11- fica tudo a funcionar durante 5 min depois deixam de funcionar quase todas as app’s, ja tentei desactivar chrome, e o webview e persiste …. ja formatei o telefone e continua igual.

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.