Quantcast
PplWare Mobile

Chegou a atualização de maio de 2020 do Windows 10 e é hora de a instalar

                                    
                                

Autor: Pedro Simões


  1. Ricardo says:

    No windows update não tem nada.

  2. JoséM says:

    Tenho o meu iMac com o Bootcamp, já pediu para instalar o Windows e já está a instalar. Espero que corra tudo bem.

  3. Barta says:

    Já está a descarregar, 78%

  4. Marco Martins says:

    O meu continua a dizer que tem a ultima versão instalada lol

  5. mrProGamer says:

    Nem sequer tenho esse update graças à estúpida politica do OEM (sim, o meu computador tem licença OEM).

    Raios partam, microsoft…

  6. Pedro Gomes says:

    Aqui diz que tem virus e que o computador vai explodir se não pagar x bitcoins

  7. SANDOKAN 1513 says:

    Ainda bem que está num ficheiro ISO.Assim está bem.

  8. Antonio Ferreira says:

    No meu Surface Pro 4 apareceu no windows update

  9. bill says:

    medo, muito medo!!!!

  10. jatferreira says:

    a versão disponível ainda é a Insider Preview instalei-a e o AIDA 64 dá-me esta informação

  11. miguelito says:

    Continua a ir buscar a 1909. falso alarme

  12. PTO says:

    Só me deu a 1909

  13. Lagunna says:

    Chegou-me pelo Update. Sou mero utilizador com alguma (pouca) experiência. Diz-me que está a instalar a versão 2004. Direi algo se detectar alguma anomalia.

  14. Lagunna says:

    PS: também prefiro esperar algum tempo para confirmar se estas novidades não dão problema, mas como tenho o pc sem nada instalado (coisas pessoais), devido a limpezas…, resolvi arriscar. Veremos!?…

  15. TrasMontano says:

    Já lhe instalei no meu PC.
    Descarreguei o update tool directamente do site da Microsoft

  16. SANDOKAN 1513 says:

    “Quem quiser testar já esta nova atualização precisa apenas de a descarregar da Microsoft e fazer a instalação manual. Podem ainda forçar a atualização procurando-a diretamente nas Definições do Windows 10.” Mas vocês não lêem os artigos como deve ser ?? Penúltimo parágrafo deste artigo,é só clicar na palavra descarregar(que está em azul sublinhada),e são redireccionados para a página da Microsoft para fazerem o download da Media Creation tool.Ó Pedro Simões,perdoai-lhes que eles não sabem o que fazem. 🙂

  17. OneArmedBandit says:

    Ah, que não!
    Desta vez não vou correndo instalar a atualização. O isso pode ainda estar escorregadio e eu não gosto de contactos violentos com o pavimento…
    Talvez dentro de umas semanitas. Se ninguém vier informar que Microsoft fez outra vez asneira. Aí talvez…

    • Vitor says:

      Tenho a versão 2004 com a compilação 19041.264 instalada à cerca de 3 semanas…até agora zero problemas! Tudo a funcionar na perfeição…

  18. Helder says:

    Boas, qual o tamanho da atualização? Aconselham só o update ou instalacao limpa?

  19. Luis Silva says:

    Aqui instalou sem problemas num rog strix hero III.
    Por enquanto não vejo problemas nenhuns.

  20. Lagunna says:

    Obviamente é cedo para conclusões mas, para já, nada de especial a apontar, com excepção do arranque que me parece mais lento. Versão instalada, 2004 com a compilação 19041.264. Ocupou cerca de 3 GB de disco e parece-me consumir menos recursos (um pouco menos).

  21. Sandro says:

    Fiz instalação limpa. Tenho um disco SSD, abri o desfragmentar da Microsoft, como é normal, apos uma instalação, diz precisa ser otimizado. Otimizei, como é também normal, aparece 0 dias apos a ultima otimização.
    Até aqui tudo bem, só que depois ao reiniciar o Windows, aparece de novo, precisa de otimizar, na compilação anterior, não era assim.

  22. Jorge Manuel Botelho Geraldes says:

    Já está a dar problemas… A instalar há 5 horas….

  23. Antero Ferreira says:

    Bom dia. Ontem tentei instalar mas demorou muito tempo e aos 94% já estava para aí 25 minutos e sempre nos 94%, acabei por desistir, alguém com o mesmo problema? Obrigado.

    • Lagunna says:

      No meu pc demorou cerca de 2 horas. Até agora não detectei nada de especial, como referi acima, um pouco mais demorado no arranque (uns segundos), de resto parece-me consumir menos recursos. Ainda não detectei nenhuma anomalia. Já vi que no outro post aqui do pplware há pessoas a queixar-se mas, como referi, também não costumo actualizar de imediato, foi o facto de ter o pc “a zero” e ter todos os drivers actualizados, que me levou a fazê-lo. Se algo corresse mal não perdia nada.

    • Lagunna says:

      Sim, também tive paragens diversas, não posso precisar exactamente se foi aos 94%, mas também foram demoradas.

  24. nc says:

    Sou insider o como tal já tenho há algum tempo. Ontem instalei manualnente nos portáteis

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.