Quantcast
PplWare Mobile

Ligar o Windows Vista a servidor Windows NT4

                                    
                                

Autor: Vítor M.


  1. Manuel Rocha says:

    Muito útil sem dúvida. É daquelas coisas que quando se apanha na net diz-se oh para que quero isto se nunca mais vai servir, mas a realidade é que este tipo de problemas está constantemente a surgir no dia a dia de um informático.

    Boa dica.

    Cumps,
    Manuel Rocha

  2. JPedrosa says:

    Esta é daquelas que só não dá valor quem nunca precisou de coisas estúpidas/simples que nos roubam por vezes dias a queimar pestana.

    Sempre em grande VitorM.

    Cumps,
    JP

    • Vítor M. says:

      Parecia tudo tão fácil: faço isso há mais de uma década, desde o Windows 3.11 que tinha aqui em rede.

      Depois veio a série 9x e mais tarde a sério 2k… e finalmente o XP.

      Quando renovamos a “frota” de computadores, começam a chegar máquinas com o Vista… aí sim os problemas começaram a aparecer e mãos à cabeça!!!

      Pequenas coisas que me fizeram andar horas a queimar pestanas, esta foi uma delas… mas não foi a pior 😀

      Como existem ainda muitas máquinas com o Windows NT4, fica este meu pequeno contributo para poder ajudar essa malta.

  3. Márcio says:

    O meu Comodo IS auto se actualizou. E o vosso? Versão 3.11!!! A rolar…

  4. Pedro A. says:

    “saudoso Windows NT4”? LOL 😉

  5. mais um artigo que poderá ser muito útil.

    Cumps

  6. mane says:

    Já agora para clientes vista e servidor 2003 é necessário algo idêntico?

    • Vítor M. says:

      Não. Porque desde o Service Pack 6 para NT que já não é necessário executar a segunda hipótese deste guia, ora o Server 2003 já vem com este protocolo predefinido.

      • mane says:

        Continua sempre a pedir password. Gostaria de saber como passar daqui, deve ser alguma configuração errada, pois não acontece com todos os pcs com vista. falta aquela hipotese de gravar a senha .

  7. Rui Costa says:

    Somente para dizer que este problema de estar sempre a solicitar password, acontece num portatil com vista numa rede de servidores win2003 server, no acesso do outlook ao exchange….

    vou ver se resolve.

    Obrigado

  8. Geyson says:

    Olá, eu estou enfrentando esse mesmo problema descrito aqui. Eu fiz a segunda hipótese e quando estou para colocar o Windows 7 no domínio, recebo a seguinte mensagem: “Seu computador não pôde ingressar no domínio porque ocorreu o seguinte erro: O domínio especificado não existe ou não pôde ser encontrado”. Alguma idéia do que possa estar acontecendo?

    • Lucca says:

      Também realizei os passos da segunda hipótese e consegui ingressar no domínio, mas quando tento adicionar qualquer usuário do domínio, aparece o erro “Falha na relação de confiança da estação de trabalho com o domínio primário”.

      Podem me ajudar??

  9. Carlos says:

    muito boa dica, meu caso foi resolvido, aqui na empresa tenho 2 estações que não acessavam o servidor NT, fiz o processo acima e funcional. obrigado pela dica.

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.