Quantcast
PplWare Mobile

O que fazer após instalar o Ubuntu 12.10 (Parte I)?

PUB

                                    
                                

Este artigo tem mais de um ano


Autor: Pedro Pinto


  1. El Lentinho says:

    Fui utilizador do ubuntu de 2004 a 2012. Quando o ubuntu for mais contido no uso da memória, volto do Windows para ubuntu…

    • monux says:

      – Enquanto o Ubuntu insistir no Unity,perderemos tua parceria.
      – Fiz alguns testes que comprovam a lentidão e a falta de usabilidade deste gerenciador. Este é o responsável por perda de preferẽncia do excelente Ubuntu.

      • Wagner says:

        Bem, enquanto for possível usar o Gnome-classic no Ubuntu, creio que ele seja bem utilizável. Estou usando o 12.04 e tenho disponíveis o Gnome-Shell, Ubuntu (com Unity) e Gnome Classic. Estou usando o Classic sem efeitos, e apesar de modesto, o sistema vai muito bem! Se no 12.10 for possível fazer o mesmo, creio que seja um ótimo sistema.

    • Rui Mesquita says:

      Estou com o Gnome-Shell, com o Ubuntu 12.04 x64 568mb (http://s9.postimage.org/nxzl4uxtr/Screenshot_from_2012_10_22_09_00_59.png), quanto é que o Win 7 ou o Win 8 usa?

    • Mesmo sendo mais guloso com recursos o ubuntu continua a ser mais leve que o Windows, mas há sempre a alternativa de usar Xubuntu

    • Hebert Alves says:

      Acredito que está comparando o uso de memória do Ubuntu considerando a utilização do cache… Se verificar pelo monitor do sistema verá que a quantidade de memória utilizada pelo Sistema Operacional não chega a metade do necessário para W7 e W8…

      Hoje uso Windows por obrigação comercial (SQL Server 2012, Visual Studio 2010 e Office 2010), mas fora da empresa só utilizo Linux…

      Já estou utilizando o Kubuntu 12.10 e estou muito satisfeito com a estabilidade do SO e a compatilidade com periféricos de HW que melhorou muito!!!

  2. irlm says:

    já agora instalar virt-manager+kdm.

  3. toze says:

    estou com problemas ao instalar os drivers da grafica é uma ATI…

    da este erro.

    apt-get install fglrx-installer
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    E: Unable to locate package fglrx-installer

  4. toze says:

    fogo mais um erro desisto…

    root@linux:/home/toze# wget -q -O – https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add –
    gpg: no valid OpenPGP data found.

  5. Luís Miguel says:

    Espectacular tutorial, mais uma vez PPlware no seu melhor.

    Acabei ontem mesmo de instalar a versão 12.04 no pc, e tive muitas dores de cabeça para instalação do java.

  6. DJLinux says:

    Instalar o Wine

    sudo add-apt-repository ppa:ubuntu-wine/ppa
    sudo apt-get update
    sudo apt-get install wine1.5

    sudo apt-get install virtualbox-4.2

  7. dbrenha says:

    há para aí coisas que não era preciso linha de comandos, como instalar o The Gimp.
    E porque não instalar o Chromium a partir do USC? era de experimentar, acho que não tem muita diferença para o Google Chrome.

    • Pedro Pinto says:

      Sim sim, podes instalar via Software Center…Mas assim é copy/paste 🙂

      • dbrenha says:

        Não leves a mal, eu também faço assim, é bem mais rápido, para eu explicar ao pessoal cá de casa como fazer, prefiro fazê-lo assim que depois não se esquecem e da próxima fazem eles.
        e quanto ao Chromium, não achas que vale a pena mencionar para uma instalação mais fácil?

  8. Renato says:

    Muito útil este artigo, acabei de instalar o Ubuntu e acertaram na mosca, pra já é tudo o que eu precisava, este artigo veio facilitar-me muito a vida. Não há nada aqui que me seja desnecessário, desconfio que fizeram este artigo pra mim 🙂
    Abraço e obrigado!

  9. Pedro Santos says:

    Bom tutorial! 😉
    Mas podiam dar indicações mais simples por ex. para instalar o chrome basta ir ao site fazer download clicar no ficheiro e instalar.

  10. DJLinux says:

    Bem, vou deixar os que para mim são ultra-obrigatórios :

    Terminal Guake – sudo apt-get install guake

    Gestor de Pacotes Synaptic – sudo apt-get install synaptic

    K3b – sudo apt-get install k3b

    Audacity – sudo apt-get install audacity

    System Load Indicator – sudo apt-get install indicator-multiload

    My Weather Indicator – sudo apt-get install my-weather-indicator

    Htop – sudo apt-get install htop

    Faltam dois, Geary Mail e o Lightread que até hoje ainda não funcionam no 12.10

    😉

  11. Tiago M. says:

    Boa tarde.

    Na sequência do feedback negativo que algumas pessoas têm dado acerca da lentidão do Ubuntu 12.10, fui informar-me um pouco e tomei conhecimento de algo importante e que deve ser divulgado para que as pessoas compreendam o que se passa.

    Como sabem a interface Unity agora é uma só, pois a Cannonical deixou de suportar o Unity 2D para concentrar esforços numa só interface. O que acontece é que para tal, foi introduzida uma tecnologia que passa a renderização gráfica dos efeitos da interface Unity para a CPU, quando a gráfica em causa não tem suporte a 3D. Isto é, esta nova interface “unificada” funciona em qualquer computador, não estando dependente do suporte a 3D mas terá claramente um desempenho mais lento naqueles que não têm esse suporte, uma vez que o trabalho é compensado pela CPU.

    Portanto antes de fazerem o upgrade, avaliem se vale realmente a pena, consoante as características do vosso hardware. É algo que a Cannonical deveria ter divulgado antes do download ou durante o processo de instalação sugerir se o utilizador pretende escolher instalar outra interface durante a instalação, caso não tenha suporte 3D no seu PC, porque é algo que o utilizador comum não irá saber e depois pode enfrentar lentidão no seu sistema.

    Ainda assim, é mais do que óbvio que as alguns têm-se limitado a criticar a Unity simplesmente porque a odeiam e sem procurar informar-se, algo que infelizmente é comum no Linux. Aquela atitude de “se não gostamos de algo, vamos sugerir alternativas porque o Linux tem liberdade de escolha, mas antes vamos dar a pior reputação possível àquilo que não gostamos para que os outros usem aquilo que eu gosto” INFELIZMENTE!

    • Tiago M. says:

      Aliás, só para completar, já toda a gente sabe que o Ubuntu não é para usar em máquinas ultrapassadas, ainda que seja apenas 4/5 anos, para isso existem derivados mais leves com suporte oficial! Se vão criticar a Unity, façam-no em hardware actual.

      • dougpess says:

        A verdade mais verdadeira foi do amigo Tiago M.

        Tentei instalar o Ubuntu novo em 2 maquinas ultrapassadas (+ ou – 5 anos).
        A primeira (chip gráfico VIA), a instalação nem completou.
        Na segunda (chip gráfico NVidia), após instalação, ocorriam travamentos e coisas estranhas no Unity. Então tentei os drivers proprietários da Nvidia, e a performance piorou.

    • DJLinux says:

      Parabéns por o teu excelente comentário, o primeiro comentário que leio aqui com sentido, sobre o Ubuntu.

      Eu por exemplo, já instalei o Ubuntu 12.10 e mesmo sem as Drivers instaladas da placa gráfica, esta a trabalhar como se tive se tudo certo, só isso dá nota 100. O meu computador tem quase 5 anos, por isso não é por ai. Claro que aparece sempre alguém a dizer que o Unity é uma porcaria, mas quem aprender a trabalhar com ele como deve de ser, passa a gostar e não vai querer outra coisa, como eu. Mais uma vez, parabéns pelo comentário.

      • Hebert Alves says:

        Quando o Unity foi lançado oficialmente na versão 11.04 realmente eu concordava que não funcionava bem! Mas da 12.04 pra cá isso mudou consideravelmente!!!

        Pessoalmente não estou mais usando o Ubuntu, migrei para o ambiente KDE devido aos problemas com o Unity e continuo utilizando ele… O 12.10 está rodando muuuito bem!!!

        Para os usuários leigos que ainda não conhecem: o Kubuntu é uma distribuição Ubuntu alterada para trabalhar com interface da KDE

  12. jpng81 says:

    Para mim foi, instalar… reparar na publicidade, reparar na lentidão gráfica, depois ir ao site do lubuntu e sakar a iso e reiniciar o pc para começar a instalar o lubuntu.

    • DJLinux says:

      jpng81 a “publicidade” como dizes, pode ser removida com uma simples linha de comando :

      sudo apt-get remove unity-lens-shopping

      Como esta no Post acima

      • jpng81 says:

        sim eu sei e ate experimentei isso… mas nada resolve a lentidão gráfica que se sente…. eles que acabem com a porcaria do unity.
        Até as empresas de jogos se queixam que o unity é um atraso de vida.

        • DJLinux says:

          Todos sabemos que o Unity é o AM mais pesado de todos, mas não acredito que acabem com ele, senão não tinham tanto trabalho a tentar melhorar ele. E da minha parte espero mesmo que não acabe, já estou demasiado habituado com ele.

          Quando ele deixar de ser tao pesado (se isso vier a acontecer) ninguém vai ter mais argumentos para dizer que o Unity não presta. Podem continuar a dizer que não gostam pela logica de trabalho do Unity, mas se todos gostassem do mesmo não existiria tanta opção de escolha como existe no Linux.

  13. DJLinux says:

    Já agora uma pequena dica e duvida ao mesmo tempo. O Ubuntu Tweak foi hoje atualizado :

    Alterações para as versões:

    Versão instalada: 0.8.0-1~precise1
    Versão disponível: 0.8.1-1~quantal1

    Alguém sabe que raio se passa? O Criador do Ubuntu Tweak disse que o mesmo ia ser descontinuado e agora aparece uma atualização? Estranho não? lol

  14. Ricardo says:

    O PPLWARE é uma escola, por isso sempre ando venho aqui ;).
    Agradeço a vossa grande equipa e a todos os que ajudam nestes postes, também são uma grande ajuda.

  15. Serva says:

    Boa tarde ,

    Excelente artigo , é necessário dizer que tudo isto se pode fazer com o gestor de aplicações do Ubuntu por via gráfica , quem possa estar a procura de uma versão lite do KDE por ter um PC já antigo aqui fica um link de uma distribuição acabadinha de sair do forno

    http://distrowatch.com/?newsid=07512

    Esta é a diversidade que o Linux nos dá e que mais nenhum outro SO consegue sequer lá chegar .

    Mais uma vez grande artigo Pedro , bom domingo para todos .

    Cumprimentos

    Serva

  16. PMR says:

    O ambiente gráfico que estás a correr é o mate ? Que tal se comporta ? Já agora como é que se instala ?

  17. Pedro Santos says:

    Software interessante a acrescentar à lista:
    banshee (um excelente media player http://banshee.fm/) -> sudo apt-get install banshee
    libreoffice -> sudo apt-get install libreoffice
    E dropbox, instruções aqui -> https://www.dropbox.com/install?os=lnx

  18. joão says:

    Mas posso jogar league of legends nisto? Não. Posso jogar World of Warcraft? Não.

    • vvvvvv says:

      eu jogo league of legends lá

    • DJLinux says:

      Tanto o League of Legends como o Worl of Warcraft funcionam no Ubuntu12.04 … No 12.10 também deve dar… Com o Wine … Não sabes não comentes, se não for pedir muito…

      • Pedro Cunha says:

        Para jogar LoL / Diablo 3 / GW 2 no Wine é preciso compilar o código fonte com patches específicos, coisa que, em Ubuntu (e variantes) de 64bits se torna, não só demasiado complicado, mas também bastante sujeito a bugs (devido à impossibilidade de instalar, em 64bits, bibliotecas de 32bits necessárias). Se não usas muito a RAM e não precisas de grande velocidade, aconcelho usares Ubuntu de 32bits. Com a tecnologia PAE, continuas a poder usar a RAM toda, só não é tão rápido.

  19. Leo says:

    com a actualização do 12.10, ficou super lento :S
    com o 12.04 estava fluido

    Fujitsu Siemens V5515 aqui
    esta a acontecer a mais alguém
    há algum update para melhorar o desempenho?

  20. Arlindo says:

    Bom post, na linha do que o plware em fazendo.
    Só um reparo, em jeito de questão… o google chrome não está na versão 22??? se está, não vejo nenhuma vantagem em instala-lo… a não ser que seja pela cor do icon. o chromium é exatamente o mesmo. Ora vejam: Versão 22.0.1229.94 Ubuntu 12.10

  21. Norberto says:

    A primeira coisa a fazer após a instalação, é desinstalar de novo, e escolher uma distro em condições (Debian, Fedora, Arch). É uma pena, mas o Ubuntu a cada nova edição fica sempre um pouco pior. Não sei como conseguem essa proeza. Mas falta pouco para a machada final. Está para breve uma distro pela mão dos desenvolvedores do gnome (GnomeOS), a qual promete.

  22. joao oliveira says:

    Ao instalar o JAVA7 tenho esta msg: bash: /etc/apt/sources.list”: Permission denied

  23. Sestércio says:

    Duas sugestões:
    a primeira é um jogo que atraiu muitíssimos miúdos para o linux, o supertux;
    a segunda, é um programa multimédia que não dispenso: o Miro.

  24. hugo says:

    Para mim é escusado nunca vou gostar do unity e acreditem que já o tentei, actualizei para a ultima versão mas desta vez testei outros ambientes e estou maravilhado com o kde algo que sempre fui negativo a ele. De momento sugiro mesmo ao fim de bem tunado fica maravilhoso e funcional
    Unity credo mas quem e que se lembrou de criar aquilo. É com tristeza que vejo o gnome assim …
    E vocês pessoal o que usam ?

  25. Marcos says:

    É um bocado estranho é o Google Chrome me instalar com o idioma pt-br…enquanto tenho o pc com pt-PT… :S

  26. Pedro Cunha says:

    Apareceu-me isto com os repositórios para a placa Nvidia:

    W: Failed to fetch http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/quantal/main/source/Sources 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/quantal/main/binary-amd64/Packages 404 Not Found

    W: Failed to fetch http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found

    Parece-me que ainda não existem para 12.10…

    • Pedro Cunha says:

      Só para dizer que, a partir do 12.10, não existe Additional Drivers à parte. Agora estão numa tab dentro de Software Sources.

      Os repositórios aqui indicados ainda não existem para Ubuntu 12.10, por isso, se quiserem drivers proprietários, tem de ser pelo Software Sources. Tem lá versão current and tested, versão current, versão “beta” e ainda a nouveau (se quiserem voltar ao Open Source).

  27. sambas31 says:

    Instalar o Tor e o Polipo
    sudo /etc/apt/sources.list
    ‘deb http://deb.torproject.org/torproject.org lucid main’

    gpg –keyserver keys.gnupg.net –recv 886DDD89

    gpg –export A3C4F0F979CAA22CDBA8F512EE8CBC9E886DDD89 | sudo apt-key add –

    apt-get update

    sudo apt-get install tor tor-geoipdb

    sudo apt-get install polipo

  28. Helder says:

    Pedro, muito obrigado por mais um bom artigo.
    Gostaria que publicasses um artigo com um sfw que substitua o allshare no Ubuntu. Tenho tantado de várias formas configurar um servidor DLNA no Ubuntu mas não consigo ver os ficheiros na minha televisão Samsung.

    Obrigado e abraço

  29. Nelson says:

    Boas, eu estava a pensar em instalar este S.O, mas estou com receio pois o meu portátil é antigo e tenho uma pen wireless também antiga, se comprar uma pen nova, será que existe drivers para este S.O dessa pen??

    cumps

  30. MUITA ATENÇÃO ao fazer upgrade a um PC com Radeon HD 2xxx, 3xxx ou 4xxx !!! O driver não é compatível coma nova versão do xorg, mais detalhes (e resolução) aqqui:

    http://www.ubuntuvibes.com/2012/10/how-to-install-amd-catalyst-legacy.html

  31. Bruno Jesus says:

    O Ubuntu está cada vez mais pesado e o unity não vale nada, o Kubuntu é a pior distro KDE que ai anda… O unico dessa “familia” que se aproveita é o Lubuntu.

  32. Diogo says:

    Dava-me muito jeito conseguir instalar o itunes no ubuntu, ou alguma alternativa em que eu consiga por musicas no iphone e vice-versa.

  33. Isaac Oliveira says:

    Eu instalei esta versao, 64bits e encontro-me com problemas ao instalar o Wine!
    eu faço:

    sudo add-apt-repository ppa:ubuntu-wine/ppa
    sudo apt-get update
    sudo apt-get install wine1.5

    e ao fim da (sudo apt-get install wine1.5) ele lista-me isto:
    “Os pacotes a seguir têm dependências não satisfeitas:
    wine1.5 : Depende: wine1.5-i386 (= 1.5.15-0ubuntu1) mas não é instalável
    Recomenda: gnome-exe-thumbnailer mas não vai ser instalado ou
    kde-runtime mas não vai ser instalado
    Recomenda: ttf-droid
    Recomenda: ttf-mscorefonts-installer mas não vai ser instalado
    Recomenda: ttf-umefont mas não vai ser instalado
    Recomenda: ttf-unfonts-core mas não vai ser instalado
    Recomenda: winbind mas não vai ser instalado
    Recomenda: winetricks mas não vai ser instalado
    E: Não foi possível corrigir problemas, você tem pacotes mantidos (hold) estragados.”

    Ja pesquisei por tudo o que ele lado ja removi e add pacotes e ate agora nao consegui nada :\

    Alguém poderia-me ajudar ?
    ficaria muito agradecido.

  34. MrT says:

    há umas coisas, que continuo sem perceber.

    – Tendo um laptop com graficas comtaveis (ATI + Intel), no ubuntu é possivel fazer o mesmo que se faz no windows (comutar entre as duas)?

    – O Ubuntu consegue gerir o turbo boost do cpu, como se faz no windows?

    eu já uzei ubuntu, num desktop, e em VM’s. e estou a pensar em criar uma partição com ubuntu no meu laptop.

  35. Isaac Oliveira says:

    é a mesma coisa ! Apresenta a mesma coisa.
    e se eu fizer sudo apt-get install wine ele apresenta

    “Os pacotes a seguir têm dependências não satisfeitas:
    wine : Depende: wine1.4 mas não vai ser instalado
    E: Não foi possível corrigir problemas, você tem pacotes mantidos (hold) estragados.”

  36. Mr. says:

    Boa noite,

    já tentei de tudo e não consigo por a barra do unity no fundo os totu. ke existem na net não são compatíveis!

    alguem me sabe indicar o que fazer?

    Thanks

  37. Hebert Alves says:

    Acho interessante incluir no próximo tutorial a instação da JDK 7 com os detalhes de configuração das variáveis de ambiente… Para quem desenvolve assim como eu é uma boa…

  38. Luiz says:

    Desde que tive a burrice de instalar o 12.10 do zero, pensando que seria uma das melhores versões do ubuntu, eu não consigo instalar nada pelo terminal. Até hoje, desde o dia do lançamento, não consigo instalar nenhum repositório – isso fazia de forma muito fácil no “precise”, mas no “quantal”, sempre erro – um dos exemplos:
    luciana@luciana-NV55C:~$ sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
    Você está prestes a adicionar o seguinte PPA para o seu sistema:
    Updated versions of X.org drivers, libraries, etc. for Ubuntu.

    This PPA is for stable upstream releases of X.org components. If you’re looking for something even more bleeding-edge, please see the xorg-edgers PPA.

    While Ubuntu does not “officially/formally” support these packages, if you discover problems when installing these debs please feel free to report bugs to launchpad. However, please make sure to clearly state that you are running packages from this PPA so we know the fixes need to come here.

    If you are upgrading from one release to another with this PPA activated, please install the ppa-purge package and use it to downgrade everything in here beforehand. sudo ppa-purge ppa:ubuntu-x-swat/x-updates will do it.

    [Directions for packaging drivers can be seen at https://wiki.ubuntu.com/X/DriverBuilding%5D
    Mais informações: https://launchpad.net/~ubuntu-x-swat/+archive/x-updates
    Pressione [ENTER] para continuar ou ctrl-c para cancelar a adição

    gpg: chaveiro `/tmp/tmp3b_lkp/secring.gpg’ criado
    gpg: chaveiro `/tmp/tmp3b_lkp/pubring.gpg’ criado
    gpg: requisitando chave AF1CDFA9 de servidor hkp – keyserver.ubuntu.com
    gpg: /tmp/tmp3b_lkp/trustdb.gpg: banco de dados de confiabilidade criado
    gpg: chave AF1CDFA9: chave pública “Launchpad PPA for Ubuntu-X” importada
    gpg: ultimamente não encontradas chaves confiáveis
    gpg: Número total processado: 1
    gpg: importados: 1 (RSA: 1)
    OK
    luciana@luciana-NV55C:~$ sudo apt-get update
    Ign http://br.archive.ubuntu.com quantal InRelease
    Ign http://br.archive.ubuntu.com quantal-updates InRelease
    Ign http://br.archive.ubuntu.com quantal-backports InRelease
    Ign http://dl.google.com stable InRelease
    Ign http://ppa.launchpad.net quantal InRelease
    Ign http://security.ubuntu.com quantal-security InRelease
    Ign http://br.archive.ubuntu.com quantal-proposed InRelease
    Obter:1 http://packages.medibuntu.org quantal InRelease [7.099 B]
    Ign http://archive.canonical.com quantal InRelease
    Ign http://extras.ubuntu.com quantal InRelease
    Atingido http://br.archive.ubuntu.com quantal Release.gpg
    Atingido http://dl.google.com stable Release.gpg
    Atingido http://br.archive.ubuntu.com quantal-updates Release.gpg
    Ign http://ppa.launchpad.net quantal InRelease
    Atingido http://security.ubuntu.com quantal-security Release.gpg
    Atingido http://archive.canonical.com quantal Release.gpg
    Atingido http://extras.ubuntu.com quantal Release.gpg
    Atingido http://br.archive.ubuntu.com quantal-backports Release.gpg
    Ign http://packages.medibuntu.org quantal InRelease
    Atingido http://dl.google.com stable Release
    Atingido http://br.archive.ubuntu.com quantal-proposed Release.gpg
    Ign http://ppa.launchpad.net quantal InRelease
    Atingido http://br.archive.ubuntu.com quantal Release
    Atingido http://archive.canonical.com quantal Release
    Atingido http://security.ubuntu.com quantal-security Release
    Atingido http://extras.ubuntu.com quantal Release
    Atingido http://dl.google.com stable/main amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-updates Release
    Atingido http://br.archive.ubuntu.com quantal-backports Release
    Ign http://ppa.launchpad.net quantal InRelease
    Ign http://packages.medibuntu.org quantal/free amd64 Packages/DiffIndex
    Atingido http://br.archive.ubuntu.com quantal-proposed Release
    Atingido http://dl.google.com stable/main i386 Packages
    Atingido http://archive.canonical.com quantal/partner Sources
    Atingido http://security.ubuntu.com quantal-security/main Sources
    Atingido http://extras.ubuntu.com quantal/main Sources
    Atingido http://br.archive.ubuntu.com quantal/main Sources
    Ign http://ppa.launchpad.net quantal InRelease
    Atingido http://br.archive.ubuntu.com quantal/restricted Sources
    Atingido http://br.archive.ubuntu.com quantal/universe Sources
    Atingido http://archive.canonical.com quantal/partner amd64 Packages
    Atingido http://security.ubuntu.com quantal-security/restricted Sources
    Atingido http://extras.ubuntu.com quantal/main amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal/multiverse Sources
    Ign http://ppa.launchpad.net quantal InRelease
    Ign http://packages.medibuntu.org quantal/non-free amd64 Packages/DiffIndex
    Atingido http://br.archive.ubuntu.com quantal/main amd64 Packages
    Atingido http://archive.canonical.com quantal/partner i386 Packages
    Atingido http://security.ubuntu.com quantal-security/universe Sources
    Atingido http://extras.ubuntu.com quantal/main i386 Packages
    Ign http://ppa.launchpad.net quantal InRelease
    Atingido http://br.archive.ubuntu.com quantal/restricted amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal/universe amd64 Packages
    Atingido http://security.ubuntu.com quantal-security/multiverse Sources
    Ign http://packages.medibuntu.org quantal/free i386 Packages/DiffIndex
    Ign http://ppa.launchpad.net quantal InRelease
    Atingido http://br.archive.ubuntu.com quantal/multiverse amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal/main i386 Packages
    Atingido http://security.ubuntu.com quantal-security/main amd64 Packages
    Atingido http://ppa.launchpad.net quantal Release.gpg
    Ign http://ppa.launchpad.net quantal Release.gpg
    Atingido http://br.archive.ubuntu.com quantal/restricted i386 Packages
    Ign http://packages.medibuntu.org quantal/non-free i386 Packages/DiffIndex
    Atingido http://security.ubuntu.com quantal-security/restricted amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal/universe i386 Packages
    Atingido http://br.archive.ubuntu.com quantal/multiverse i386 Packages
    Ign http://ppa.launchpad.net quantal Release.gpg
    Atingido http://security.ubuntu.com quantal-security/universe amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal/main Translation-pt_BR
    Atingido http://ppa.launchpad.net quantal Release.gpg
    Atingido http://br.archive.ubuntu.com quantal/main Translation-pt
    Atingido http://security.ubuntu.com quantal-security/multiverse amd64 Packages
    Ign http://ppa.launchpad.net quantal Release.gpg
    Atingido http://br.archive.ubuntu.com quantal/main Translation-en
    Atingido http://security.ubuntu.com quantal-security/main i386 Packages
    Atingido http://ppa.launchpad.net quantal Release.gpg
    Atingido http://security.ubuntu.com quantal-security/restricted i386 Packages
    Atingido http://br.archive.ubuntu.com quantal/multiverse Translation-pt_BR
    Atingido http://ppa.launchpad.net quantal Release.gpg
    Atingido http://br.archive.ubuntu.com quantal/multiverse Translation-pt
    Atingido http://security.ubuntu.com quantal-security/universe i386 Packages
    Atingido http://ppa.launchpad.net quantal Release.gpg
    Atingido http://security.ubuntu.com quantal-security/multiverse i386 Packages
    Atingido http://br.archive.ubuntu.com quantal/multiverse Translation-en
    Atingido http://br.archive.ubuntu.com quantal/restricted Translation-pt_BR
    Atingido http://ppa.launchpad.net quantal Release
    Ign http://ppa.launchpad.net quantal Release
    Atingido http://br.archive.ubuntu.com quantal/restricted Translation-pt
    Atingido http://br.archive.ubuntu.com quantal/restricted Translation-en
    Ign http://ppa.launchpad.net quantal Release
    Atingido http://br.archive.ubuntu.com quantal/universe Translation-pt_BR
    Atingido http://br.archive.ubuntu.com quantal/universe Translation-pt
    Atingido http://ppa.launchpad.net quantal Release
    Atingido http://security.ubuntu.com quantal-security/main Translation-en
    Atingido http://br.archive.ubuntu.com quantal/universe Translation-en
    Atingido http://br.archive.ubuntu.com quantal-updates/main Sources
    Ign http://ppa.launchpad.net quantal Release
    Atingido http://br.archive.ubuntu.com quantal-updates/restricted Sources
    Ign http://dl.google.com stable/main Translation-pt_BR
    Atingido http://br.archive.ubuntu.com quantal-updates/universe Sources
    Atingido http://ppa.launchpad.net quantal Release
    Atingido http://br.archive.ubuntu.com quantal-updates/multiverse Sources
    Ign http://dl.google.com stable/main Translation-pt
    Atingido http://br.archive.ubuntu.com quantal-updates/main amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-updates/restricted amd64 Packages
    Atingido http://ppa.launchpad.net quantal Release
    Ign http://dl.google.com stable/main Translation-pt_PT
    Atingido http://br.archive.ubuntu.com quantal-updates/universe amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-updates/multiverse amd64 Packages
    Atingido http://ppa.launchpad.net quantal Release
    Atingido http://br.archive.ubuntu.com quantal-updates/main i386 Packages
    Ign http://dl.google.com stable/main Translation-en
    Atingido http://security.ubuntu.com quantal-security/multiverse Translation-en
    Atingido http://br.archive.ubuntu.com quantal-updates/restricted i386 Packages
    Ign http://archive.canonical.com quantal/partner Translation-pt_BR
    Atingido http://ppa.launchpad.net quantal/main Sources
    Atingido http://br.archive.ubuntu.com quantal-updates/universe i386 Packages
    Ign http://extras.ubuntu.com quantal/main Translation-pt_BR
    Ign http://archive.canonical.com quantal/partner Translation-pt
    Atingido http://br.archive.ubuntu.com quantal-updates/multiverse i386 Packages
    Atingido http://ppa.launchpad.net quantal/main amd64 Packages
    Atingido http://packages.medibuntu.org quantal/free amd64 Packages
    Ign http://extras.ubuntu.com quantal/main Translation-pt
    Ign http://archive.canonical.com quantal/partner Translation-pt_PT
    Atingido http://ppa.launchpad.net quantal/main i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-updates/main Translation-en
    Ign http://extras.ubuntu.com quantal/main Translation-pt_PT
    Ign http://archive.canonical.com quantal/partner Translation-en
    Atingido http://packages.medibuntu.org quantal/non-free amd64 Packages
    Atingido http://security.ubuntu.com quantal-security/restricted Translation-en
    Ign http://extras.ubuntu.com quantal/main Translation-en
    Atingido http://br.archive.ubuntu.com quantal-updates/multiverse Translation-en
    Atingido http://packages.medibuntu.org quantal/free i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-updates/restricted Translation-en
    Atingido http://br.archive.ubuntu.com quantal-updates/universe Translation-en
    Atingido http://packages.medibuntu.org quantal/non-free i386 Packages
    Atingido http://security.ubuntu.com quantal-security/universe Translation-en
    Atingido http://br.archive.ubuntu.com quantal-backports/main Sources
    Atingido http://br.archive.ubuntu.com quantal-backports/restricted Sources
    Atingido http://br.archive.ubuntu.com quantal-backports/universe Sources
    Atingido http://br.archive.ubuntu.com quantal-backports/multiverse Sources
    Atingido http://br.archive.ubuntu.com quantal-backports/main amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-backports/restricted amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-backports/universe amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-backports/multiverse amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-backports/main i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-backports/restricted i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-backports/universe i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-backports/multiverse i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-backports/main Translation-en
    Atingido http://br.archive.ubuntu.com quantal-backports/multiverse Translation-en
    Atingido http://br.archive.ubuntu.com quantal-backports/restricted Translation-en
    Atingido http://ppa.launchpad.net quantal/main Sources
    Atingido http://br.archive.ubuntu.com quantal-backports/universe Translation-en
    Atingido http://br.archive.ubuntu.com quantal-proposed/restricted amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-proposed/main amd64 Packages
    Atingido http://ppa.launchpad.net quantal/main amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-proposed/multiverse amd64 Packages
    Atingido http://br.archive.ubuntu.com quantal-proposed/universe amd64 Packages
    Atingido http://ppa.launchpad.net quantal/main i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-proposed/restricted i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-proposed/main i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-proposed/multiverse i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-proposed/universe i386 Packages
    Atingido http://br.archive.ubuntu.com quantal-proposed/main Translation-en
    Atingido http://br.archive.ubuntu.com quantal-proposed/multiverse Translation-en
    Atingido http://br.archive.ubuntu.com quantal-proposed/restricted Translation-en
    Atingido http://br.archive.ubuntu.com quantal-proposed/universe Translation-en
    Atingido http://ppa.launchpad.net quantal/main Sources
    Atingido http://ppa.launchpad.net quantal/main amd64 Packages
    Atingido http://ppa.launchpad.net quantal/main i386 Packages
    Atingido http://ppa.launchpad.net quantal/main Sources
    Atingido http://ppa.launchpad.net quantal/main amd64 Packages
    Atingido http://ppa.launchpad.net quantal/main i386 Packages
    Ign http://security.ubuntu.com quantal-security/main Translation-pt_BR
    Ign http://security.ubuntu.com quantal-security/main Translation-pt
    Ign http://security.ubuntu.com quantal-security/main Translation-pt_PT
    Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt_BR
    Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt
    Atingido http://ppa.launchpad.net quantal/main Sources
    Ign http://security.ubuntu.com quantal-security/multiverse Translation-pt_PT
    Atingido http://ppa.launchpad.net quantal/main amd64 Packages
    Atingido http://ppa.launchpad.net quantal/main i386 Packages
    Ign http://security.ubuntu.com quantal-security/restricted Translation-pt_BR
    Ign http://security.ubuntu.com quantal-security/restricted Translation-pt
    Ign http://packages.medibuntu.org quantal/free Translation-pt_BR
    Ign http://security.ubuntu.com quantal-security/restricted Translation-pt_PT
    Ign http://security.ubuntu.com quantal-security/universe Translation-pt_BR
    Ign http://packages.medibuntu.org quantal/free Translation-pt
    Ign http://security.ubuntu.com quantal-security/universe Translation-pt
    Ign http://security.ubuntu.com quantal-security/universe Translation-pt_PT
    Ign http://packages.medibuntu.org quantal/free Translation-pt_PT
    Ign http://packages.medibuntu.org quantal/free Translation-en
    Ign http://packages.medibuntu.org quantal/non-free Translation-pt_BR
    Ign http://packages.medibuntu.org quantal/non-free Translation-pt
    Ign http://packages.medibuntu.org quantal/non-free Translation-pt_PT
    Ign http://packages.medibuntu.org quantal/non-free Translation-en
    Ign http://br.archive.ubuntu.com quantal/main Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal/multiverse Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal/restricted Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal/universe Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-updates/main Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-updates/main Translation-pt
    Ign http://br.archive.ubuntu.com quantal-updates/main Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-updates/multiverse Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-updates/multiverse Translation-pt
    Ign http://br.archive.ubuntu.com quantal-updates/multiverse Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-updates/restricted Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-updates/restricted Translation-pt
    Ign http://br.archive.ubuntu.com quantal-updates/restricted Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-updates/universe Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-updates/universe Translation-pt
    Ign http://br.archive.ubuntu.com quantal-updates/universe Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-backports/main Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-backports/main Translation-pt
    Ign http://br.archive.ubuntu.com quantal-backports/main Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-backports/multiverse Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-backports/multiverse Translation-pt
    Ign http://br.archive.ubuntu.com quantal-backports/multiverse Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-backports/restricted Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-backports/restricted Translation-pt
    Ign http://br.archive.ubuntu.com quantal-backports/restricted Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-backports/universe Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-backports/universe Translation-pt
    Ign http://br.archive.ubuntu.com quantal-backports/universe Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-proposed/main Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-proposed/main Translation-pt
    Ign http://br.archive.ubuntu.com quantal-proposed/main Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-proposed/multiverse Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-proposed/multiverse Translation-pt
    Ign http://br.archive.ubuntu.com quantal-proposed/multiverse Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-proposed/restricted Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-proposed/restricted Translation-pt
    Ign http://br.archive.ubuntu.com quantal-proposed/restricted Translation-pt_PT
    Ign http://br.archive.ubuntu.com quantal-proposed/universe Translation-pt_BR
    Ign http://br.archive.ubuntu.com quantal-proposed/universe Translation-pt
    Ign http://br.archive.ubuntu.com quantal-proposed/universe Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
    Ign http://ppa.launchpad.net quantal/main Translation-pt
    Ign http://ppa.launchpad.net quantal/main Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-en
    Err http://ppa.launchpad.net quantal/main Sources
    404 Not Found
    Err http://ppa.launchpad.net quantal/main amd64 Packages
    404 Not Found
    Err http://ppa.launchpad.net quantal/main i386 Packages
    404 Not Found
    Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
    Ign http://ppa.launchpad.net quantal/main Translation-pt
    Ign http://ppa.launchpad.net quantal/main Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-en
    Err http://ppa.launchpad.net quantal/main Sources
    404 Not Found
    Err http://ppa.launchpad.net quantal/main amd64 Packages
    404 Not Found
    Err http://ppa.launchpad.net quantal/main i386 Packages
    404 Not Found
    Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
    Ign http://ppa.launchpad.net quantal/main Translation-pt
    Ign http://ppa.launchpad.net quantal/main Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-en
    Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
    Ign http://ppa.launchpad.net quantal/main Translation-pt
    Ign http://ppa.launchpad.net quantal/main Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-en
    Err http://ppa.launchpad.net quantal/main Sources
    404 Not Found
    Err http://ppa.launchpad.net quantal/main amd64 Packages
    404 Not Found
    Err http://ppa.launchpad.net quantal/main i386 Packages
    404 Not Found
    Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
    Ign http://ppa.launchpad.net quantal/main Translation-pt
    Ign http://ppa.launchpad.net quantal/main Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-en
    Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
    Ign http://ppa.launchpad.net quantal/main Translation-pt
    Ign http://ppa.launchpad.net quantal/main Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-en
    Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
    Ign http://ppa.launchpad.net quantal/main Translation-pt
    Ign http://ppa.launchpad.net quantal/main Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-en
    Ign http://ppa.launchpad.net quantal/main Translation-pt_BR
    Ign http://ppa.launchpad.net quantal/main Translation-pt
    Ign http://ppa.launchpad.net quantal/main Translation-pt_PT
    Ign http://ppa.launchpad.net quantal/main Translation-en
    Baixados 7.099 B em 1min 26s (81 B/s)
    W: Erro GPG: http://packages.medibuntu.org quantal InRelease: As assinaturas a seguir não puderam ser verificadas devido à chave pública não estar disponível: NO_PUBKEY 2EBC26B60C5A2783
    W: Falhou ao buscar http://ppa.launchpad.net/merlwiz79/cinnamon-ppa/ubuntu/dists/quantal/main/source/Sources 404 Not Found

    W: Falhou ao buscar http://ppa.launchpad.net/merlwiz79/cinnamon-ppa/ubuntu/dists/quantal/main/binary-amd64/Packages 404 Not Found

    W: Falhou ao buscar http://ppa.launchpad.net/merlwiz79/cinnamon-ppa/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found

    W: Falhou ao buscar http://ppa.launchpad.net/tiheum/equinox/ubuntu/dists/quantal/main/source/Sources 404 Not Found

    W: Falhou ao buscar http://ppa.launchpad.net/tiheum/equinox/ubuntu/dists/quantal/main/binary-amd64/Packages 404 Not Found

    W: Falhou ao buscar http://ppa.launchpad.net/tiheum/equinox/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found

    W: Falhou ao buscar http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/quantal/main/source/Sources 404 Not Found

    W: Falhou ao buscar http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/quantal/main/binary-amd64/Packages 404 Not Found

    W: Falhou ao buscar http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu/dists/quantal/main/binary-i386/Packages 404 Not Found

    E: Alguns arquivos index falharam ao ser baixados. Eles foram ignorados, ou cópias antigas são usadas ao invés.
    ————————————————————
    Isso é algo frustante… Sou apaixonado pelo linux, especialmente pelo ubuntu (minha distro favorita), mas esta versão está decepcionante.
    Como tenho o cinnamon na pendrive-bootável foi instalá-lo até que os problemas no “quantal” sejam solucionados e a canonical nos dê liberdade dentro do “software livre”.

  39. Isaac Oliveira says:

    Samba31! O Problema estava por ser ubuntu 12.10! O ubuntu 12.10 ainda tem um problema de pacotes! isto era a razao de tal problema 😀
    Voltei a instalar o 12.04 e esta a funcionar perfeitamente.

    Obrigado pela ajuda 😀

  40. Ricardo Monteiro says:

    As janelas gelatinosas,… 🙂
    apt-get install compiz compizconfig-settings-manager compiz-plugins

    Para criar um backup ou simplesmente criar uma distribuição
    sudo sh -c “echo ‘deb http://www.geekconnection.org/remastersys/repository karmic/’ >> /etc/apt/sources.list”
    apt-get update
    apt-get install remastersys

  41. Monginho says:

    Boas,

    Estou a utilizar (ou a tentar) pela primeira vez ubuntu.
    Já por várias vezes tinha instalado e de todas elas voltei a windows.

    Ao tentar aprender a utilizar a linha de comandos, tentei utilizar os primeiros comandos deste post, para atualizar.

    Mas chega à parte os pacotes e não consigo nem clicar no OK, nem escrever nada, nem fazer nada. Se fecho a consola, diz-me que irei matar o assunto. Se não fecho também não vou a lado nenhum…

    Alguém me ajuda, por favor?

    Cumps

  42. Monginho says:

    Isto é o que me aparece, e de onde não consigo sair:

    A configurar ttf-mscorefonts-installer ├─────────────────┐
    │ │
    │ TrueType core fonts for the Web EULA

    │ END-USER LICENSE AGREEMENT FOR MICROSOFT SOFTWARE

    │ IMPORTANT-READ CAREFULLY: This Microsoft End-User License Agreement
    │ (“EULA”) is a legal agreement between you (either an individual or a
    │ single entity) and Microsoft Corporation for the Microsoft software
    │ accompanying this EULA, which includes computer software and may include
    │ associated media, printed materials, and “on-line” or electronic
    │ documentation (“SOFTWARE PRODUCT” or “SOFTWARE”). By exercising your
    │ rights to make and use copies of the SOFTWARE PRODUCT, you agree to be
    │ bound by the terms of this EULA. If you do not agree to the terms of
    │ this EULA, you may not use the SOFTWARE PRODUCT.


    • Gustavo says:

      Aperte para o lado direito ai vai selecionar “OK” – ( No meu fica vermelho) – ai dou enter e a instalação prossegue. Está acontecendo na instalação de que programa, no seu caso?

  43. Monginho says:

    Gustavo,
    Já consegui. Bastou carregar em Tab, depois enter 😉

    Foi com a tentar “Instalar pacotes adicionais para suporte a conteúdos multimédia”.

    Cumps

  44. Bruno Lopes says:

    Uma das funcionalidades que gosto de usar é algo tipo windows live mail… facil de usar sem complicações… algum programa equivalente para ubuntu?

  45. Ricardo Monteiro says:

    Para gravar em 3 formatos ao mesmo tempo
    http://extensions.libreoffice.org/extension-center/multisave/releases/1.3/starxpert_multisave-1.3.0.oxt
    Quando a transferência terminar, clique com a tecla da direita do mouse e selecione a opção que faz abrir o ficheiro no LibreOffice
    Formatos: ODT, DOC, PDF
    Formatos: ODS, XLS, PDF
    Formatos: ODP, PPT, PDF
    http://ubuntued.info/multisave-guarde-documentos-em-varios-formatos-ao-mesmo-tempo

  46. Ricardo Almeida says:

    O código para instalar o java tem um erro:

    Em vez de
    “sudo apt-key adv –keyserver keys.gnupg.net –recv-keys 5CB26B26”

    devia ser
    sudo apt-key adv –keyserver keys.gnupg.net –recv-keys 5CB26B26

  47. marden sampaio says:

    http://ubuntu-tweak.com/

    Para descomplicar de uma vez fica fácil com o insubstituível Ubuntu-Tweak.

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.