Preparem-se, o jailbreak para o iOS 10.2 já está disponível

Nota informativa:

O Pplware não se responsabilizará pelos problemas que possam acontecer, caso não sejam seguidos correctamente os passos indicados no artigo. A execução deste guia é da total responsabilidade do utilizador.


Destaques PPLWARE

36 Respostas

  1. Pedro says:

    Olá Pedro. Tenho o iOS 10.1.1 e estava à espera duma versão do jailbreak mais estável.
    Há alguma novidade neste Yalu102?
    Como se comporta o telefone depois de arrancares o JB? Costuma crashar?
    Cumprimentos

  2. Carlos says:

    Um tutorial com vídeo isso é que era!

  3. Pokemon says:

    Testei e esta TOP

  4. RuiZ says:

    Ainda há quem queira saber do jailbreak?

  5. Golden says:

    Aqui já com a versão 10.3 beta1 e nada de darkMode para já nesta versão.

  6. Delta says:

    Ainda não foi desta, mas na próxima vez sim, o iOS vai comprovar que é realmente seguro, não permitindo jailbreak.

  7. Sergio Fernandes says:

    Só funciona apartir do iPhone 6s. Modelos anteriores não funciona com o Yalu102.

  8. Sérgio says:

    Funciona no iPhone 5s?

  9. Nelson says:

    ENTÃO!!!!! Onde está a segurança da Apple ???

  10. Bruno says:

    Alguém sabe se há jailbreak para ios 9.3.5? E se sim, algum tutorial?

    • F. Nuno says:

      Não, nem deve haver agora que estão a trabalhar no 10.
      Foi mais um “buraco” que ficou em versões antigas que atualizaram ao máximo e não podem voltar atrás.

  11. Miguel says:

    Vocês falam como se iPhone 5/5s e 6 fosse o antigo 4!! Jailbreak para os antigos por favor….

  12. Vitor says:

    tendo só uma quota d 10% e considerando que nem todos fazem jailbreak, 5% do ppl já está em pulgas

  13. Nelson R says:

    Pena que ainda não esteja disponível para o 6 e o 6plus.
    Por incrível que pareça ainda faz sentido o JailBreak.
    Eu continuo na versão 9.3.3 porque o JB faz sentido para mim.
    Sei que muitas das funcionalidades que outrora estavam apenas disponíveis através do JB, já foram adaptadas no iOS ou já não fazem sentido, no entanto há outras tantas que permitem personalizar a um nivel que possivelmente nunca será possível através da Apple.
    Também já se sabe que a próxima versão final (10.3) vão adotar um novo filesystem. Esperemos que não seja o fim do JB.

  14. KIKOFERRER says:

    Jailbreak sempre, enquanto a Apple não autorizar o KODI

    • Joao Magalhães says:

      Não precisas do Kodi, pela experiência de um usuário Apple que costuma comentar por aqui, tens o Itunes onde podes encontrar tudo o que existe no Kodi.

  15. Marcos says:

    Alguém poderia me explicar o que acontece quando é instalado o jailbreak? Quais são as vantagens? É equivalente ao root do Android?

  16. Luís says:

    Cuidado… Com esse jailbreak…. Estou à espera para o meu 6s plus mas segundo o site oficial parece que não funciona… Onde foram buscar a informação do 6s plus? No site do autor só está menciona o 6s e não o 6s plus. E depois tem outra coisa a validade do certificado para não programadores só vale 7 dias. Outro requisito saber se o modelo da soc foi fabricado pela tsmc ou pela Samsung. Deveriam publicar todos os requisitos importantes. Caso contrário vão surgir problemas. E ainda por cima em fase beta…

  17. Luís says:

    Cuidado… Com esse jailbreak…. Estou à espera para o meu 6s plus mas segundo o site oficial parece que não funciona… Onde foram buscar a informação do 6s plus? No site do autor só está menciona o 6s e não o 6s plus. E depois tem outra coisa a validade do certificado para não programadores só vale 7 dias. Outro requisito saber se o modelo da soc foi fabricado pela tsmc ou pela Samsung. Deveriam publicar todos os requisitos importantes. Caso contrário vão surgir problemas. E ainda por cima em fase beta…

  18. Catarino says:

    Nova versão yalu102_beta7 lançada para versões como iphone 6 plus
    Testado e a funcionar.

    Source: https://github.com/kpwn/yalu102

  19. Júlio Rocha says:

    Fica a listagem atualizada de tweaks que podem instalar no 10.2.
    https://docs.google.com/spreadsheets/d/14e9GB-PNhDJuKI799InVFWrUQc-qn-Wd3zRJHKGkKr0/htmlview?sle=true

    Atenção, AppSync coloca o vosso iphone em loop… Não instalem, não é compatível.

  20. david says:

    da para instalar num iphone se que naol esta ativado?
    e que nao consigo fazer jailbreak no meu.

  21. JHAMES ALMEIDA says:

    Deu tudo certo, o meu Iphone é o 5s.

Deixar uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.