PplWare Mobile

Google anuncia fim do suporte para browsers antigos


Apaixonado por tecnologia, encontro no Pplware a forma ideal de mostrar aos outros os meus conhecimentos e de partilhar tudo o que me interessa neste intrincado universo

Destaques PPLWARE

  1. Jonathan says:

    Coitado de pessoas q tem PC’s velhos (são muitos e muitos) q não podem atualizar seus browser’s devido exigencia de hardware moderno.

    • SexOnaSal says:

      o chrome funfa até numa torradeira !
      Se não quiserem actualizar pelo menos façam lá umas torradas nessas máquinas!

      Já meti o chrome a correr em pc’s do século passado e o firefox também, por isso, não há assim tantas desculpas, a não ser que as pessoas queiram estar inseguras ou ligadas ao passado.

    • Say says:

      Não é muito difícil de comprar um PC antigo, 5 anos ou assim, por 200€, que corre o Windows 7 à vontade. Só tem PCs velhos quem quer. E se não tem 200€, bem, coitado, sem dúvida. Neste país poucos são os que não são coitados.

      • Joao Reis says:

        Computador com 5 anos por 200€, mas foste enganado ou que? lol

        Um computador novo actual, para trabalho e browsing, a torre inteira NOVA com 2 anos de garantia custa-te 300€.

        Se dás 200€ por um computador por 5 anos, da-me o teu contacto daqui a 3 anos contacto-te.

        Obrigado

      • toni antonio says:

        E o software??!!?!? Quem paga?

        Windows 7 custa muito dinheiro meu amigo! Se te referisses a comprar um computador por 200 euros e instalar linux ficava-te melhor.

        Abraços amigos

      • pedro says:

        Raio de mentalidade! No seio duma crise social incomensurável, só mesmo com muita inconsciência se pode afirmar o que disseste! Além do mais, urge abandonar esta mentalidade do desperdício! A tecnologia torna-se obsoleta antes de alcançado todo o seu potencial. Hora de acordar para a vida senhores!

        • Joao Reis says:

          Não digas asneiras nós somos o que o mercado nos obriga !

          Se eu vou comprar um PC com 5 anos e vai-se estragar naturalmente porque sabes, as peças de um computador por incrivel que te pareça estragam-se.
          É apenas pelo factor Garantia que compensa obviamente, dormes descansado.
          Compras o PC 200€ evitas desperdicio OK. Acordas passado 1 semana com ele estragado, se entendes sobre PC´s sabes abrir e detectar o componente e substitui-lo, mesmo assim já estas a pagar ou então vais cobrar ao vendedor do PC. Olha o tempo que perdeste. E se não entendes nada de computadores vais meter numa Loja onde eles para te dar orçamento já te cobram e depois pagas bem.
          Conclusão, queres ser lirico sê a vontade, mas não culpes os outros por tomar boas decisões.

          Eu entendo a tua perspectiva mas a realidade é que o mercado está feito para haver trocas, desde os fabricantes de hardware até aos developers de Software, alias como este artigo é bem explicativo.

          Talvez venha a evoluir para o que tu anseias, mas de momento é muito mau comprar um computador de 5 anos por mais de 150€.
          Não vivemos no Mundo que desejamos mas sim no Mundo que podemos.

    • Pedro says:

      Eu sou aluno na ESTG Leiria e la os pcs têm todos windows XP, ora como XP nao suporta o ie8 os alunos têm de se virar para outro. Além do ie7 os pcs têm o firefox (desactualizado) e o chrome que safa aqui a coisa.

      • Joao Reis says:

        Para vocês será uma sorte, pode ser que eles actualizem as máquinas. Chrome é a alternativa ideal, eu não confiaria num ie7, nem a password do meu email eu lá punha, jamais.

        Cumpts

      • Nuno J says:

        * O IE8 funciona no Windows XP, o problema poderá passar mais por não terem actualizado para o IE8.

        * Podes usar um Firefox actualizado sem qualquer problema, basta procurares pelo Firefox Portable das PortableApps.

        * E as máquinas até nem são do século passado, certamente.

      • Jorge Désirat says:

        os pc’s da estg têm todos o chrome actual 🙂 vê melhor da proxima vez

      • Helguera says:

        IE8 obviamente que funciona no Win XP, deves tar a referir-te ao IE9 -_-‘

      • Miguel Ribeiro says:

        E eu também sou aluno na ESTG Leiria… Tens o último chrome, versoes portaveis, etc… e por certo que o CI vai actualizar o software para o próximo ano lectivo uma vez que isso são operações feitas pela rede.

        O único problema que vejo nessa instituição são os computadores para imprimir (da reprografia e da AE, esses sim, devia ser a actualizados)

  2. JOSÉ LEITE says:

    Concordo plenamente com esta medida.Eu,por exemplo,tenho o Update Checker da Filehippo,o que me proporciona saber quando está disponível um update de qualquer browser.Confidencio-vos também uma coisa:sou um fanático por browsers e embora ainda só tenha instalado como sistema operativo no meu computador o Windows Vista Home Premium(que pena não ter o Windows 7 para os correr a uma velocidade espectacular,mas um upgrade custa-me muito dinheiro)faço a questão de experimentar vários e os que mais me agradam.Neste momento tenho instalados:Aurora-Mozilla(6.0a2),Avant Browser(2011 build 18),CometBird(4.0.1),Flock-já descontinuado(2.6.1),Google Chrome(13.0.782.1),Google Chrome Canary((13.0.782.4),Internet Explorer(9.0),Maxthon((3.1.1.900 Beta),Mozilla Firefox(5.0 Beta 3),Nightly-Mozilla(7.0a1),Opera(11.50 Beta 1-Build 1027),Pale Moon(4.0.7),Rockmelt(0.9.56.357),Safari(5.0.5),SeaMonkey(2.1 RC1)e o Sundial(3.6.8).Para mim,são os melhores que há,experimento-os a todos.Uma dica:aconselho-vos o Sundial Browser,é muito bom mesmo,e é baseado no Firefox da Mozilla.Fiquem bem,um abraço para todos.

  3. JOSÉ LEITE says:

    Então não publicam o meu comentário??O que enviei sobre os browsers há coisa de 20 minutos??Porra..

  4. JOSÉ LEITE says:

    Ah,já está,muito obrigado.Ao menos,parece que aqui não há muita censura.Ainda bem.

    • Ecchin says:

      Não sejas foleiro com o staff. O pplware tem um controlo automático que manda algumas replies mais suspeitas para a moderação. Se bem que uns espaços no teu texto não ficavam nada mal. Para mim isso e spam é o mesmo 😛

  5. Darkc0de says:

    Vamos supor uma coisa imaginam que o internet explorer lança um outro browser o 10 ou lá o que então ficaria o 9 e o dito “10” , bem todas as pessoas que tem o Windows xp já era de internet explorer :p
    Bem por mim nem devia haver internet explorer mas não é a opinião de muita gente

  6. Nelson Leite says:

    Não podia estar mais de acordo com a Google. Já é tempo das pessoas se actualizarem.

  7. cool-man says:

    O Ubuntu 10.04 LTS e o Debian incluem o firefox 3.5 ainda.
    Isto é assim tão simples.

  8. Rogério says:

    Acho muito bem esta atitude do Google.
    É uma constante dor de cabeça ter que se andar a optimizar sites para versões de browsers mais antigos.

    Eu já desde à um ano, que só desenvolvo sites para versões de browsers mais recentes.

    Os sites mais avançados que desenvolvi, já nem suporte para o IE 8 davam.

    O IE 9 mesmo sendo o melhor browser alguma vez lançado pela Microsoft, continua na minha lista de browsers a não dar suporte a 100%. O IE continua a ter problemas com compatibilidade e acessibilidade a certos recursos. Continua a dificultar e muito o trabalho dos programadores.

    Continuo a preferir mil vezes programar para browsers como o Firefox, Chrome, Opera e Safari, do que para o IE.

    • Ecchin says:

      Hm, pelo que sei o IE está a seguir os standars e se não suporta de todo uma funcionalidade é porque não é um standard. Acho bom que se usem as coisas bonitas que se vão inventando, mas se ainda estão numa fase prematura da sua vida, eu não as utilizaria.

      • Rogério says:

        Posso dizer uma coisa, que é das coisas mais básicas que pode haver, manipulação de elementos de tabelas com Javascript.

        O IE continua a queixar-se quando se usa o append-child em certas situações.

        O mesmo não acontece noutros browsers. O IE apesar de estar a adaptar o standard, ainda tem muito trabalho pela frente. Uma das coisas que o IE9 deveria ter trazido era a última versão do JS, cuja já está a ser usada nos browsers mais usados.

  9. Rafael-BR says:

    Discussões acaloradas para um mundo com 10.9% de pessoas que ainda usam o IE6!!!

    http://www.theie6countdown.com/default.aspx

    Assim é bom, ninguém vai dizer que não foi avisado (eu acho…rs)

  10. Pedro says:

    A Microsoft é a principal culpada por manter uma política estúpida de integrar o browser com o sistema operativo… Fizeram isso durante anos e agora é que estão a pedir ás pessoas para fazerem upgrade… cristo… Ainda bem que existe a Google e a Mozilla xD

    • Rafael-BR says:

      Erros dos dois lados.

      É inadimissível uma pessoa que use um computador hoje com acesso à internet sem as atualizações necessárias.

      Ninguém viaja e deixa a casa com portas e janelas abertas.

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.