PplWare Mobile

Chegou o PiPplware 4.1 – O melhor SO para o teu Raspberry PI


Pedro Pinto é Administrador do site. É licenciado em Engenharia Informática pelo Instituto Politécnico da Guarda (IPG) e obteve o grau de Mestre em Computação Móvel pela mesma Instituição. É administrador de sistemas no Centro de Informática do IPG, docente na área da tecnologia e responsável pela Academia Cisco do IPG.

Destaques PPLWARE

  1. Rafael says:

    Parabéns! Versão 4.1. A comunidade está a andar a bom ritmo.
    Continuem! 😉

  2. moedinha says:

    TV portuguesa…. deixou de ter interesse este plugin 😀 ….

  3. Chico says:

    Se fizer o update, quer via menu ou via comando sudo, terei de reinstalar os add-ons já instalados?

  4. Joao says:

    Para quem é leigo nisto, o que é um raspberry? Para que serve? Quanto custa?

  5. Luís says:

    Pplware para quando uma distro com suporte para touchscreen?

  6. modem says:

    Atenção, quem tiver os shares do samba customizados vai perder essas customizações.

    • Diogo Santos says:

      O Update não mexe na configuração do samba e o samba tb já não é actualizado há bastante tempo. Se não actualizava há bastante tempo e o samba actualizar, durante o processo de update tem de ter cuidado para não seleccionar para substituir a configuração.

      • modem says:

        Mas olha que mexeu no meu caso pq os shares que estavam a funcionar deixaram de existir no ficheiro de configuração. Poderá ter sido o RetroPie? O samba tem lá umas entradas para as ROMs.

  7. Sergio says:

    Gostei da info disponibilizada quando se faz “su”

  8. Paulo Oliveira says:

    No meio da actualização aparece a seguinte mensagem:
    Script must be run as root. Try ‘sudo ./retropie_packages.sh’
    Script must be run as root. Try ‘sudo ./retropie_packages.sh’

    Algum problema?

  9. Wookie says:

    Muitos parabéns pelo projecto…Muito bom!

  10. Helder says:

    Uma pergunta, tem os modulos 1wire?

  11. joaquim says:

    overscan nao esta a corresponder continuo com a imagem a sair do ecrã da tv alguem pode ajudar

  12. JotaMag says:

    muito bom….obrigado!

  13. ricdardo says:

    1-dentro do xbmc coomo podemos confirmar a nossa versão?
    2- actualizar vamos perder os add’s guardados?

  14. João Santos says:

    Obrigado por mais esta actualização, estou a tentar colocar o LimeLight Pi a funcionar detecta o meu pc dá o código de acesso mas depois não consigo achar o menu que aqui mostra.

    • Diogo Santos says:

      Depois de instalado e feito emparelhamento, o menu aparece ao lado dos outros no ES, com o nome LimeLight. É necessário reiniciar o ES para aparecer.

      • João Santos says:

        Quanto tento configurar outra vez detecta o meu pc depois dá um erro:
        /home/pi/retropie-setup/scripmodules/supplementaty/limelight.sh: line 71: read: read error: 0: bad file descripter

        e depois diz que o pc já esta emparelhado, mas no ES continua sem aparecer nenhum menu do limelight PI

  15. Maxrio says:

    Muito bom. Acho que está faltando só o streaming de jogos via Steam. Uso muito este serviço e preciso ter um computador na tv para jogar enquanto os jogos ficam instalados no meu PC. Como minha placa de vídeo não está na lista de compatibilidade não vou poder usar. Mesmo assim foi um grande avanço.

    • Diogo Santos says:

      Isso é o LimeLight, uma das novidades. Só suporta placas gráficas Nvidia serie 6XX ou superior é um facto, desconheço a existência de outro programa/serviço que suporte outras placas gráficas mas se conhecer diga, que pode ser sempre incluído.

      • Maxrio says:

        O Steam tem este serviço. Posso usar qualquer placa desde que consiga rodar o jogo. Minha placa por exemplo é uma Nvidia GT730 e roda bem com streaming. Já rodei com uma Radeon e funcionava bem.

        • Diogo Santos says:

          E qual é o dispositivo que está a receber o stream ? RPi ? É aí que é preciso ver. A nvidia GT730 funciona com o LimeLight.

          • Maxrio says:

            Não é o RPi. É outro computador com windows, só que bem mais fraco. A GT não esta na lista da NVidia, Só a GTX.

  16. Jonhy Bigodes says:

    Está muito bom. A configuração dos gamepads a partir do Emulationstation é muito útil.
    Para quem só quer ter o EmulationStation activo sem arrancar logo o Kodi, há possibilidade de ter o comando da TV (CEC) a funcionar no EmulationStation?

    • Diogo Santos says:

      Se a TV suportar CEC o comando funciona no Emulation Station:
      http://pipplware.pplware.pt/wiki/controls/

      • Jonhy Bigodes says:

        É verdade, Diogo, foi mais um fix da nova versão, anteriormente só funcionava caso tivesse o EmulationStation + Kodi como boot. Agora só falta ler umas coisas para poder remover da distribuição o XFCE que não uso. Parabéns, está versão está mesmo muito boa.

      • Jonhy Bigodes says:

        É verdade, Diogo, foi mais um fix da nova versão, anteriormente só funcionava caso tivesse o EmulationStation + Kodi como boot. Agora só falta ler umas coisas para poder remover da distribuição o XFCE que não uso. Parabéns, esta versão está mesmo muito boa.

  17. Jorge says:

    Boa noite,
    Alguém me pode ajudar. Fiz o update, e agora depois do emulastation não entre no kody.
    Alguém me pode ajudar?

  18. André Carona says:

    Bom dia,

    Instalei a nova versão no meu RP B.
    Dos vários addons de video que instalei, somente consigo ver conteúdos no youtube.
    Ao navegar no Debian, as páginas abrem muito lentamente e indica que preciso que atualizar o plugin do flash.
    E tem constantes freezes.
    Somente ao usar o OpenElec, nunca tive problemas.
    Agora questiono, estes freezes e lentidão é porque esta imagem é pesada para o modelo do meu RP, ou do cartão de memória?
    Está ligado ao router por cabo, e tenho fibra Meo.

    Obrigado e continuação de bom trabalho

    • Diogo Santos says:

      Boas

      Os addons do Kodi no Raspberry Pi funcionam de igual modo independentemente do sistema operativo, seja o PiPplware, OpenELEC ou outro qualquer outro que tenha o Kodi. A performance do Kodi no PiPplware é identica á do OpenELEC.

      É normal que os browsers sejam lentos no Raspberry Pi 1, é uma máquina com um processador já antigo. No RPi 2 já funciona bem, especialmente com overclock.
      Não existe suporte ao flash no Raspberry Pi. No entanto o browser Epiphany suporta HTML5 portanto funciona com sites como Youtube.
      PS: O browser Epiphany não gosta dos servidores de DNS da MEO, portanto é necessário alterar os servidores de DNS para o browser funcionar.

      Cumprimentos.

  19. Sâmeque Mendes says:

    Alguem tem um passo a passo para instalar roms no mame (ou mame4all) ou qualquer outro emulador mame?

  20. Aryel says:

    Como coloco para o kodi arrancar primeiro?

  21. djs says:

    O meu está a actualizar há um dia! Comprei no cickplus o pack e está a actualizar desde que o tenho! É normal?

  22. Marco says:

    boas
    como fasso para configurar o wifi com firmware PiPplware 4.1 a rodar só KODI MEDIA CENTER na Raspberry Pi 2?
    obrigado pplware

  23. Diogo Santos says:

    Para essa informação e outras consulte o wiki do site oficial:
    http://pipplware.pplware.pt/

  24. Rodrigo Pereira says:

    Boa Noite ,
    O programa está cada vez melhor e mais completo,parabéns.
    Actualizei a ultima versão e com o programa win32 criei uma imagem para puder copiar para outro sd card , acontece que a imagem ficou com cerca de 15gb muito superior ao valor inicial . O cartão novo é de 8 gb existe alguma forma de colocar a imagem que criei.
    Agradeço a ajuda
    Abraços.

  25. João Filipe Mendes Fernandes says:

    AJUDA!!!!!!!!!!!!
    Depois de fazer “sudo update-system”, tudo correu bem… ao voltar a entrar no Kodi 15 o deixei de conseguir controlar o Kodi com o comando da TV Samsung…
    Alguém com o mesmo problema??? Ou com a solução???
    Tkx

  26. ze says:

    boas!
    alguem me pode ajudar como atualizo o kodi no piplware?
    ja atualizei o piplware para a versao 4.1

  27. Pedro Estevam says:

    Boas, alguem me sabe dizer se esta versão já tem suporte para touchscreen (waveshare).
    Se não tem, será que posso instalar os drivers FBTFT created by notro.
    Ainda outra duvida, como fazer a configuração? No menu inicial do pipplware ou no raspi-config do xfce.
    Um grande obrigado a todos os que têm desenvolvido este SO está de facto exelente.

  28. Pedro Estevam says:

    Obrigado na mesma, mas já resolvi esta questão do touch screen em
    https://github.com/notro/fbtft/issues/215

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.