PplWare Mobile

Utilizadores do Office 365 no Mac precisam de atualizar o macOS em setembro


Apaixonado por tecnologia, encontro no Pplware a forma ideal de mostrar aos outros os meus conhecimentos e de partilhar tudo o que me interessa neste intrincado universo

Destaques PPLWARE

  1. Magnum Sandwich says:

    No Windows, temos de ter uma versão antiga para as coisas funcionarem.

    No macOS, temos de ter uma versão recente.

    Simples.

    • Nuno Carvalho says:

      Não me parece que a microsoft não vá fazer exatamente o mesmo no windows, limitando a sua utilização muito possivelmente apenas para o windows 10 e para as 2 a 3 últimas builds forçando assim muita gente que ainda não estava no windows 10 a migrar para o mesmo.
      Eles querem mesmo que o pessoal passe para o windows 10 pelo que é muito previsivel que seja já com esta versão do Office a fazerem exatamente isso.
      Por isso essa afirmação deverá cair por terra muito brevemente.

  2. Necroman says:

    Não me parece que isto esteja bem:
    “Não existe uma razão apresentada pela Microsoft para esta imposição, mas a verdade é que está a limitar a utilização das novas funcionalidades do Office a máquinas mais recentes e que tenham instaladas as mais recentes versões do macOS.”

    • Se só podes usar nas versões mais recentes do macOS, então estás a limitar a estas versões. Ou seja, só nas mais recentes podem ser usadas, as mais antigas não podem.

      • Gustavo Teixeira says:

        Tendo em conta que a mojave e das melhores actualizações que o mac já teve , não será um problema de todo. Tenho usado a beta e está simplesmente incrível, sem qualquer bug ao contrário da high sierra ao início

        • Nuno says:

          O problema é que com o Mojave a Apple vai deixar muitos computadores por actualizar. O computador mais antigo a suportar o Mojave é de 2012. Portanto, computadores mais antigos que estes ficam sem a ultima versão do macos como do office.

      • Paulo Sousa says:

        o high sierra e o sierra para funcionarem completamente precisam de um disco ssd k so esta nas versões mais recentes,,.. se colocar esses sistemas num computador anterior a 2012 ele fica incrivelmente lento ou seja qualquer mac anterior a 2012 tem a vida complicada a n ser k lhe sejam trocadas algumas peças

  3. Frederico says:

    Mais um título que diz meias verdades!
    Só tem que atualizar em setembro quem tiver a versão macOS 10.12 ou anteriores.
    Ou seja, NEM TODOS os “Utilizadores do Office 365 no Mac precisam de atualizar o macOS em setembro”!

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.