PplWare Mobile

E depois de instalar o Ubuntu 9.10 Karmic Koala… Configurar!


Ana Narciso, colabora com o Pplware desde 2008 e tem especial preferência pela escrita acerca de eventos em que participa, análises a gadgets, análises a serviços Web e notícias em geral. Formada em Engenharia Informática e de Computadores pelo Instituto Superior Técnico, trabalha actualmente como Consultora de Business Intelligence. Gosta de poesia e adora concertos de metal.

Destaques PPLWARE

  1. Ricardo Ferreira says:

    Aproveito para lembrar que o Karmic Koala traz uma nova e facilitada forma de adicionar repositórios. Por exemplo, no caso do Pidgin, basta executar no terminal:

    sudo add-apt-repository ppa:pidgin-developers/ppa

    E assim o repositório, bem como a sua chave de autenticação, serão automaticamente adicionados.

  2. Nasp says:

    É com artigos destes que fazem “agente” gostar do Ubuntu e do Pplware…
    simples e pratico, e não se paga nada!

  3. Diogo Almeida says:

    Ana, ali na parte do Pidgin não é “…remova os seguintes pacotes…” mas sim instale 😉

    De resto, apenas acrescentaria um comando que dá um jeitão para ler toda a multimédia (terão de ter o repositório medibuntu activado) que é:

    Sistema 32bits:
    sudo apt-get install audacious faac faad ffmpeg ffmpeg2theora flac gxine icedax id3v2 lame libdvdcss2 libflac++6 libjpeg-progs libmpeg3-1 libxine1-ffmpeg libxine1-plugins mencoder mjpegtools mp3gain mpeg2dec mpeg3-utils mpegdemux mpg123 mpg321 nautilus-script-audio-convert regionset soundconverter sox totem-xine ubuntu-restricted-extras uudeview vlc vorbis-tools x264 w32codecs

    Sistema 64bits:
    sudo apt-get install audacious faac faad ffmpeg ffmpeg2theora flac gxine icedax id3v2 lame libdvdcss2 libflac++6 libjpeg-progs libmpeg3-1 libxine1-ffmpeg libxine1-plugins mencoder mjpegtools mp3gain mpeg2dec mpeg3-utils mpegdemux mpg123 mpg321 nautilus-script-audio-convert regionset soundconverter sox totem-xine ubuntu-restricted-extras uudeview vlc vorbis-tools x264 w64codecs

  4. Ricardo Antunes says:

    Bom artigo, há sempre aquelas coisas que nos faltam, assim já não temos de andar às marteladas, como os efeitos 3D que às vezes teimam em não dar 😉
    Só uma questão na imagem do artigo não devia aparecer “depois de instalar o Ubuntu [b]9.10 Karmic Koala[/b]” ? 😛

  5. STK says:

    Viva! Já agora alguém tentou por o Kanguru a funcionar no ubuntu 9.10?
    Eu tenho uma pen Huawei e170 que funciona bem no Ubuntu 8.04 mas agora não dá nesta nova versão..
    A pen é reconhecida, escolho a ligação Kanguru fixo (uso só em casa) e a pen conecta, aparece o IP atribuido, etc, o problema é que abro o Firefox e não há net para ninguém… no windows funciona tudo bem…
    Alguma ideia? (até agora o Google não ajudou…)

  6. prom says:

    É bom ver que não sou o único a usar o Geany 😀 É simples, rápido e faz tudo o que é preciso. Para java é que ainda não o testei muito. Mas um dia que tenha oportunidade experimento.

  7. Carlos says:

    É ruim ter q afirmar isso, mas eu não gostei da versão karkic koala.
    Ela simplesmente não funciona em minha máquina.
    Baixei o cd 2 x, mas neca.
    Não consegui.
    Saudações a vcs q conseguiram, pq eu … :-(=

  8. Nuno Barros says:

    a parte de remover o empathy em prol do pidgin… discordo completamente

  9. Primax says:

    Estou a ter problemas desde que instalei o 9.10.

    Logo no gestour de pacotes synaptic, ele diz que tenho uma actualização do flash-plugin do qual dá erro e não instala.

    Daí que não consigo instalar nenhum do restante software que recomendam, dá-me este erro na consola:
    E: Não foi possível localizar arquivo para o pacote adobe-flashplugin. Isto pode significar que você precisa consertar manualmente este pacote.
    E: Erro interno: não foi possível gerar a lista de pacotes a transferir

  10. Primax says:

    E diz-me também que tenho o disco ontem tenho instalado o Ubuntu com muitos sectores danificados :S

    Já estou a ver que estava tão bem com o 9.04

    • David Silva says:

      Existem alguns bugs nesta versão. Acho que não está ainda a 100%. Ao tentar ler um ficheiro AVI com legenda SRT o Totem bloqueia. Isto se tivermos o Auto Load Subtitles ON. Também não consigo gravar a resolução do ecrán. Cada vez que reinicio tenho que escolher a resolução. Isto com o driver da Nvidia. O Memory Test no menu de boot também não funciona. Ainda hei de descobrir mais bugs….

  11. riscas says:

    Boa tarde

    Estou usar o Ubuntu 9.10 mas não consigo instalar aplicativos dá sempre:
    Erro: Arquitectura errada ‘i386’
    O que se passa

  12. Almeno Rocha says:

    Bem a minha opinião é que alem de colocarem como instalar com os comandos, deveriam colocar a forma de instalar através do Centro de Software ou Adicionar/Remover Aplicações…

  13. Primax says:

    Tá fraco, drivers da gráfica não instalam…

    De volta para o 9.04. Do qual nem devia ter saído.

    • helder says:

      Também tive dificuldades com isso, instala tudo o que tiver haver com ENVY no synaptic e depois corres o envy (instalador de drivers proprietários) a partir do menu escolhes o que tiveres a escolher e em principio já está. Senão vais com dizia no tutorial ao utilitário de drivers e escolhes o adequado.
      _____________
      Também não gostei nada desta versão, consegui por tudo mais ou menos a funcionar, mas umas vezes ligo o laptop e tudo bem e outras ligo e está lento que é mentira.

      Geralmente opto sempre por ficar com as versões *.04 e fico com elas durante um ano, mas desta lá cedi, achei o nome engraçado e já me arrependi e muito, é que agora voltar a meter o 9.04 acho que não vou ter pachorra… Pode ser que durante as próximas semanas saiam uns updates que resolvam alguma coisa.

      Desilusão é a palavra!

  14. Ricardo Mestre says:

    Viva,
    Este fim de semana decidi fazer a actualização do jaunty para o karmic e tudo correu lindamente (como seria de esperar de um sistema destes). Bom, não vamos exagerar.. O Ubuntu é excelente sim mas também tem as suas falhas como qualquer outro sistema e no meu caso foi a velha história da gráfica. Quando acabei de instalar o karmic e quis activar os efeitos gráficos para usufruir do compiz vi, aquilo a que se pode chamar, o “matrix behind the system”. Caracteres estranhos a correr por todo o lado, uma coisa do outro mundo mesmo. Tentei activar as drivers (da mesma forma que foi descrito neste artigo) e qual não é a minha surpresa, ao contrário do jaunty que nunca me deu problemas nesta matéria, a janela de controladores de hardware surge completamente vazia… Andei a pesquisar a encontrei em vários sítios queixas idênticas à minha e que o karmic AINDA não suporta as drivers todas… Será apenas uma questão de tempo, espero… até lá voltei a instalar o jaunty.

    Duas notas finais:
    – A minha placa gráfica é uma ATI Radeon Mobility X300.
    – Confesso que ainda não procurei mas gostaria de aproveitar para propor um tema que decerto será bastante útil para utilizadores ubuntu: “Como fazer um downgrade para uma versão anterior no Ubuntu?”. Eu pesquisei sobre isto e não encontrei uma resposta fácil, e todas as que li avisavam expressamente que podia correr mal por ser uma tarefa manual… Será que não há outra alternativa? Fica o desafio.

    Parabéns ao Pplware por todo o trabalho desenvolvido!

    • iGama says:

      Bem, vou ter de te corrigir 🙂

      Ponto 1 “Andei a pesquisar a encontrei em vários sítios queixas idênticas à minha e que o karmic AINDA não suporta as drivers todas”
      Ponto 2 : ” A minha placa gráfica é uma ATI Radeon Mobility X300.”

      1 – Se o teu problema são drivers para a Gráfica, o problema não é o Karmic suportar, porque ele suporta a tua Gráfica com os drivers openSource que são usados por omissão.

      2 – O Karmic não tem de suportar os drivers da ATI, é ao contrário, e a ATI já deixou claro a uns meses que já não suporta as placas inferiores a X2000, logo não há mais drivers para essas placas, nem para linux, nem para Windows.

      O teu problema não é o Karmic, chama-se ATI 😉

      • naoliveira says:

        E para complementar o comentário do iGama, se os drivers da ATI fossem open source, já não tinhas esse problema, pois mesmo que a ATI deixasse de dar suporte continuava o movimento open source a dar esse suporte (embora o problema só se ponha para o 3D, para o 2D tens os drivers referidos pelo iGama)

  15. iGama says:

    Nota sobre o guia, se não recomendam instalar os repositórios do WINEHQ, recomendo que se instale o pacote WINE2 e não o WINE.

    Wine -> 1.0.1 (Stable, but old )

    Wine2 -> 1.1.31 ( serie em desenvolvimento, lançado a 1 mês )

  16. O site Linux no PC (www.linuxnopc.com.br), disponibilizou para download uma versão customizada do Ubuntu 9.10, isto é, uma versão personalizada com a intenção de atender aos usuários iniciantes.

    Esta versão vem com várias novidades em relação a versão original :
    – Todos os repositórios de pacotes (programas, bibliotecas, documentação, …) já configurados
    * Repositórios extra : Repositório Medibuntu, Repositório Google, …
    – Codecs multimídia instalados
    * Suporte a filmes em DVD, mp3, mpeg, wmv, etc.
    – Suporte a Java, Flash e vídeos com plugins para o Firefox já instalados
    – Vários programas extra instalados (aMULE, Skype, extrator de CDs de áudio e de DVDs de vídeo, cliente Twitter, etc)
    – Wine
    * Permite a instalação e execução de programas aplicativos feitos para o Windows®
    – OpenOffice 3.1
    * Com o corretor ortográfico VERO do BROffice
    * Com o corretor gramatical CoGrOO
    – Compiz já instalado
    – Instalador de jogos DJL
    – Vários manuais e documentos de dicas gravados na pasta “Manuais”, esta pasta estará disponível nas pastas pessoais de todos os usuários criados
    – Um tema visual elegante e moderno.

  17. Vítor Folgado says:

    Fiquei com curiosidade e instalei-o no meu Toshiba A300. Estou a gostar do seu desempenho e rapidez. No entanto a autonomia deixa a desejar… pouco mais de uma 1 hora e 40 minutos. No Vista que consome aparentemente mais recursos tenho mais de 2 horas e 20 minutos.

  18. Miguel Castilho says:

    Boas,

    Estou a seguir o guia para configurar o ubuntu, e quando chego a este comando dá-me um erro.
    Alguém me pode ajudar?

    capzulu@ubuntu:~$ sudo apt-get –yes -q –allow-unauthenticated install medibuntu-keyring
    E: Operação –yes inválida

  19. Bil Gates says:

    Como é que querem, que quem não percebe nada de ubuntu, adira, se depois de instalar, tem que andar a remendar. É a mesma coisa que comprar um carro novo e de seguida termos que apertar as bielas, os bancos, o porta-luvas, etc. Tem que simplificar mais para ser mais apelativo.Eu sei que alguns vão dizer que é comodismo, mas eu sou mesmo “bronco” no ubuntu.

    • Ana Narciso says:

      Remendar??? Mas quem é que anda aqui a “remendar” meu caro?

      Em meia dúzia de passos instalam-se os programas mais usados. Além disso o Ubuntu até já traz todos os programas básicos instalados, muitos dos que eu apresento são extras.
      No Windows quantos setups, next, next, next tens de clicar depois de uma formatação? Drivers? Anti-vírus? Office? Outros tantos programas…

      Nota-se mesmo que leste o artigo, sim senhor, assim dá gosto!

  20. amadorjp says:

    Eu tenho no mail sempre uma tag seguida com o que instalo por omissão no Ubuntu. Assim,sempre que instalo de novo é só colar na consola e voilá! Tudo se instala como que por magia! É a vantagem de os nomes não mudarem sequer!
    No Linux não precisamos de ir a este site e aquele procurar cada programa… tudo fica ali nos repositórios e simples de instalar.
    É verdade que n tive tanta sorte no 9.10 como no 9.04 onde tudo funcionava off the box, mas agora tudo funciona e claro, com a segurança que se quer!

  21. Fran says:

    olá pessoas!

    tenho win xp pro sp3 em um HD e instalei o ubuntu 9.10 no outro HD desse mesmo computador (onde eu tinha previamente o ubuntu 9.04)

    estou com um problema… o grub ficou suuuuper lento
    fica grub loading… demorado

    até que entra a tela para eu escolher se quero entrar no win xp ou no ubuntu.
    Como solucionar isso?
    foi só comigo ou vocês também tiveram tal problema?

    cumps!

  22. riscas says:

    Boa tarde
    Tou com um problema, tive de formatar o pc e agora não consigo instalar o Uuntu 9.10

  23. Antunes Varela says:

    Tenho instalado o windows 7 versão final mas como é habitual instalei em dual boot o ubuntu 9.10. Ao reiniciar o Grub do Ubuntu não aparece e vai directamente par o windows 7. Ambas as versões são de 64 bits.Gostava de ter dual boot para explorar esta versão do Ubuntu.
    Tenho partições separadas e estou a instalar o Grub do Ubuntu.
    Agradeço uma ideia.Obrigado

    • Antunes Varela says:

      Pena ninguém ter lido o meu pedido de ajuda. Tenho a certeza que alguém me teria respondido.

      Obrigado

      • Aci says:

        Estou com o mesmo problema… Sim, é verdade, pena ninguém te ter respondido porque também estou às aranhas com isso 🙁

      • Ana Narciso says:

        Mas instalaste o Ubuntu antes ou depois do Windows 7?

        Para trazer o grub de volta normalmente basta inserir o live cd do Ubuntu 9.10, iniciá-lo e abrir uma consola (Aplicações > Acessórios > Consola) e digitar:

        sudo update-grub2

        Depois reiniciar e o problema deverá estar resolvido.

        Caso não consigam, podem sempre abrir um tópico no nosso fórum. Lá de certeza que vos ajudam. 🙂

  24. Kaian says:

    Obrigadão !!!

    Parabéns pelo site !

    Nós brasileiros agradecemos

  25. Martin Morães says:

    Show de dicas, muito obrigado e parabéns.

  26. Lucas Julio says:

    Muito bom essas dicas!

  27. Cleodson says:

    Muito boa orientação,a combinação e configuração deve ficar a cargo do usuário.
    Duvidas qualquer artigo deixa.

    Parabéns

  28. Marcio says:

    gostei das dicas adoro o ubuntu uso sem nem um poblemas o karmic koala,tive poblemas com a versão 64 que é muito estável ,mais o responsavel pelo poblema foi o usuario ,ou seja eu ,hoje eu uso a versão 32 pq só da para rodar o emulador do neogeo nela ,gostei do artigos acima e das dicas!
    obrigado atenciosamente um usuario comum

  29. Sérgio Almeida says:

    Este post é espetacular. acabei de instalar o ubuntu, e neste post encontrei resposta a praticamente todas as perguntas, mto obrigado.

  30. Grande tutorial muito eplicito tenho 12 anos e formatei o meu pc para instalar o ubuntu pela 2ª vez mas desta vez está a ser muito mais limpo e fácil

  31. rui says:

    boas.

    Acabei de instalar o win 7 e instalei o mais recente distribuição do ubuntu.

    so que quando vou para fazer o dual boot e selecciono o win 7 o pc reinicia e volta ao menu do dual boot.

    alguem sabe qual é o problema?

    abraço

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.