PplWare Mobile

PiPplware 3.0 – A distro para o Raspberry PI agora com o KODI


Pedro Pinto é Administrador do site. É licenciado em Engenharia Informática pelo Instituto Politécnico da Guarda (IPG) e obteve o grau de Mestre em Computação Móvel pela mesma Instituição. É administrador de sistemas no Centro de Informática do IPG, docente na área da tecnologia e responsável pela Academia Cisco do IPG.

Destaques PPLWARE

  1. Ivan Teixeira says:

    Boa Noite, desde já quero agradecer por todo o vosso trabalho 🙂

    Eu não tenho teclado no meu raspberry, uso só o yatse para controlar o xbmc.
    Gostava de saber o comando para poder correr o script de update atraves de ssh.

    Cumprimentos e Obrigado
    Bom Ano a todos

  2. Bruno Bird says:

    Tenho que instalar o 2.2 para efectuar upgrade para o 3.0? Não há o 3.0 a pronto pagamento? 😛

  3. Ruben says:

    Boas, alguém sabe se é possível instalar o sistema em uma pen usb? Existe algum tutorial para realizar esta operação?

    Obrigado 😉

  4. Pedro Sousa says:

    FANTÁSTICO!

  5. Nuno says:

    Boa!

    E para quem não tem teclado ligado, como pode actualizar?

  6. Daniel says:

    Tenho a 2.2. Perde-se alguma configuração seja no xbmc, seja no sistema operativo?

  7. Rodrigo Feijão says:

    Corre videos do youtube ? 😮

  8. Frederico says:

    Alguém se esqueceu de colocar os links para download.

  9. ruben says:

    nao percebo, nunca consegui instalar isto….nem faz boot inicial

  10. Emanuel Azevedo says:

    Bom dia,
    Umas duvidas que gostaria de saber.
    Como posso usar o meu disco externo para ver filmes no Kodi?
    Esta versão já tem o TV ao Vivo instalado, o addon PVR Simple Client ?
    Posso usar o addon p2p stream sem problemas?

  11. Helder Moreira says:

    Ora bem, suponho que o link seja este. Caso não seja alguém que publique o correto.

    http://pipplware.pplware.pt/pipplware_v3.rar

  12. Eu says:

    Duvida/problema
    Estou com dificuldade em meter DNS da Google ou OpenDNS mesmo com ip estático. Já vi o Resolv.config e em alternativa no etc/network/interfaces. Alguma ajuda? Streams bloq…cof….adas…e não consigo alterar no Router pois bloqueia-me outros serviços… TV e Telefone. (router dos bons)

  13. Ana Gomes says:

    Com a atualização desapareceu o add-on da TvPortuguesa. Onde se pode recuperar?

    Obrigada

  14. BA says:

    Bom dia,

    Sou muito rookie neste tema, mas estou a pensar em comprar um raspberry não só para ver filmes em casa, mas também para ver no meu carro que já tem um LCD incorporado.

    Para isso estava a pensar usar a saída S-Video para ligar ao LCD, porém ainda não descobri uma forma prática de poder controlar o raspberry (comando tv?, outros)?

    Que sugestões têm??

    Obrigado

  15. Paulo Teixeira says:

    Nao vai existir uma imagem com o 3.0? para nao ter de andar a instalar o 2.2 e depois fazer upgrade!?

  16. Jorge Armijo says:

    Como faço para adquiri-lo, morando no Brasil?
    Gostaria muito.

  17. Quim says:

    como e que acedo ao menu avancado no pipplware 2.2 ???

    • Pedro Sousa says:

      Caro Quim, logo no arranque surgem 4 opções, em que com o teclado vamos para “cima ou para baixo”. Em ver de ir para cima ou para baixo é só ir para “esquerda”.

  18. Joao Bio says:

    Viva,

    Quero felicitar pelo ótimo trabalho que têm feito! 🙂

  19. Nome Obrigatório says:

    Viva,
    É possível através duma solução destas ligar a um “Ambiente de Trabalho Remoto” windows?

  20. Eduardo says:

    Alguém tem tido problemas com o add-on da TV Portuguesa?

  21. Nuno says:

    help

    tentei instalar a v3.0 (tenho a 2.2) por ssh, mas não consegui. Agora acontece isto:

    http://tinypic.com/r/mvkg8p/8

  22. Jose R. says:

    Parabéns pelo óptimo trabalho desenvolvido.

    Aproveito para desejar a todos um excelente 2015.

  23. Bernardo says:

    Boas,
    E filmes em Português (dobrados) para a criançada, existe algum add-on?

    Comprei o model b piplware 2.2 mas quem me instalou apagou e instalou apenas o Kodi. Como faço para instalar esta versão 3.0?

    Obrigado, cumps

  24. André Almeida says:

    Fiz update ao meu pi e estou com alguns problemas

    – boot não entra em nenhuma opção sem usar o teclado e carregar no enter (tenho o Kodi como 1ª)
    – no Kodi não consigo usar o comando da tv como no xbmc (sim tenho configurado para isso)

    Não posso fazer uma clean instalation porque tenho alguns projectos dependente do pi neste momento. Há forma de pelo menos rectificar o problema do comando?

    • Rascas says:

      Execute a opção “Change boot” no menu Advanced e volte a selecionar a 1ª opção, parece ser essa que quer.

      Quanto ao comando da TV julgo estar a falar do CEC. Pode ser vários problemas. Era preciso o log do KODI.

  25. Tiago P. says:

    Boas!
    Parabéns pela esforço pela comunidade e em manterem o software livre de custos. 😉

    Para além da parte de usar o RPi para ver um joguito ou outro a minha ideia era usá-lo como um pequeno e pessoal WebServer… já alguém fez o mesmo? É viável? Onde posso arranjar suport para isso?

    Obrigado e Boas entradas em 2015 😉

  26. Daniel Moreira says:

    Ao actualizar da versão 2.2 para a 3.0 através do update system, depois do rpi arrancar normalmente e abrir o Kodi passados alguns minutos o sistema bloqueia e o ecrã fica preto. Só desliga na tomada e quando volta a arrancar bloqueia novamente passados uns minutos.
    Alguém está com este problema? Alguma sugestão? Addons pré- instalados incompatíveis?

  27. Rui says:

    O que aconteceu ao RetroPie? Não aparece no menu…

  28. Antonio Miranda says:

    Bom ano a todos;
    É possivel ligar o equipamento a um monitor só com interface VGA?

  29. Rookie help says:

    Sou mesmo um rookie a iniciar agora. Tenho o model b piplware 2.2 que me ofereceram mas onde encontro o menu advanced, update system ? lado esquerdo do XFCE? desculpem mas não estou mesmo a entender? Bom trabalho

    • Eduardo says:

      Quando no menu inicial, onde podes escolher Kodi ou o Xfce com o uso de teclado, carregas nas teclas de direcção, ou para a esquerda ou para a direita.

      • Rookie help says:

        OBRIGADO, agora já percebi o funcionamento! Já está atualizado mas… segundo uma mensagem de alerta ainda tenho de atualizar as “biblitecas” de agosto… é o proximo passo.

  30. Pedro says:

    Boas,

    Quando saio do Kodi, em vez de voltar para a emulationstation o pi congela… Alguém está tem o mesmo erro?
    PP

    • Fernando says:

      Sim. também me está a acontecer isso várias vezes. Estou no KOBI, faço sair e a maioria das vezes bloqueia com ecrâ preto e não dai dali…

  31. Rookie help says:

    Boa Tarde. Já agora, é possível instalar o flash player no ambiente XFCE para visualizar conteúdos no Chromium? Caso seja possível qual a versão?

    • Rascas says:

      O Flash não é suportado em SoCs ARM com linux. No entanto podes usar o browser Epiphany, já está instalado e dá para ver videos no Youtube pelo menos.

  32. honey says:

    Só é pena o raspaberry não rolar aplicativos android , isso é que era , um computador tão pequenino a rolar aplicativos droid

  33. honey says:

    O lunix para accesso randomico 30 vezes mais lento que o dos/windows , as bases de dados no lunix são 30 vezes mais lentas

  34. César says:

    Só queria mesmo que funcionasse o HDMI-CEC no Emulation Station

  35. Miguel Figueiredo says:

    Boa tarde

    Gostava de saber se há alguma alternativa para aceder ao menu das configurações sem utilização da seta para o lado esquerdo? (o teclado bluetooth que adquiri, parece ter um problema qualquer com o “joystick”).

    Obrigado e parabéns pelo trabalho!

    • Rascas says:

      Elimine o ficheiro /home/pi/.emulationstation/es_input.cfg e reinicie o RPi. Quando chegar ao Emulation Station (menu inicial) será pedido para configurar os controles.

  36. Daniel Cardoso says:

    Amigos, com esta versão do PiPplware eu consigo transformar em uma central de games com jogos de SNES, NEOGEO, ATARI…
    Existe algum tutorial que eu possa seguir para realizar a instalação e o funcionamento destes jogos ?

    Thanks!

  37. Fernando says:

    Alô suporte técnico do Pippware!!!:-)

    Na versão 2.2 já por diversas vezes quando fazia sair do XBMC não ia para o Menu principal, da tal Emulation Station…normalmente, reinicia o XBMC/KOBI…

    Por vezes fazia Reiniciar no XBMC/KOBI, e em vez de reiniciar como devido, ia para a Emulation Station, mas era sempre aleatório, mas raramente bloqueava.

    Agora, desde que veio a actualização 3.0, está uma desgraça. Entro várias vezes por XFCE, e depois entro por lá no KOBI, mas quando quero voltar ao XFCE, fazendo sair, agora a maioria das vezes simplesmente bloqueia, ficando UM ecrâ preto. E lá tenho que ir desligar à bruta podendo corromper ficheiros ou sei lá que mais, quando não o queria fazer , não fosse o mau funcionamento do programa.

    Anteriormente ainda voltava ao XBMC( se bem que depois também raramente voltava ao XFCE, só mesmo com desligar), este nem isso, nem Emulation Station nem nada…parece que só dá reiniciar, mas nem isso testei muitas vezes, pois não é isso que quero, pois quero voltar ao XFCE

    Digam-me só uma coisa: há solução para isto pois não deve ser normal isto acontecer só a mim,pois mas vejo acima pessoas com o mesmo problema ou é um defeito do Emulation Station/KOBI ou sei lá que mais? É que já tinha várias coisas no XFCE, já para falar no KOBI e andar sempre a fazer instalações limpas, para andar sempre nisto não dá.

    Obrigado.

      • Fernando says:

        Bom fim-de-semana ao…Diogo.:-)

        • Rascas says:

          Isso que voçe esta a falar é um bug do XBMC no Raspberry de já há muito tempo (desde sempre que me lembre).

          O que acontece é que o XBMC (KODI agora) ao fazer “sair” por vezes “empanca”. O processo fica em background parado sem consumir recursos e não fecha, o que faz com que o sistema fique em espera e não avance para a próxima interface gráfica, neste caso o ecrã fica todo preto.

          Este comportamento do XBMC tem mudado um pouco ao longo das ultimas versões, mas verifica-se principalmente quando uma pessoa está a ver um filme/stream/etc e faz sair antes de parar a reprodução. Ou então parou a reprodução recentemente.

          Isto para a maioria dos sistemas para o Raspberry não é um problema e nem se verifica porque a opção “sair” não está presente, só têm opções de “reiniciar” e “desligar”.

          Existem alguns “workarounds” para isto mas nenhuma é 100% eficaz e deixa de dar estes problemas. Acredite, eu já passei bastante tempo a tentar resolver isto e por mto que faça não consigo resolver.O Pipplware implementa um “arranjo” mas mesmo assim isto acontece. É um problema do programa no Raspberry e devia ser corrigido upstream.

          Posto isto o meu conselho é não fazer “sair” nas circunstâncias que lhe disse em cima ou mesmo não usar a opção “sair” (usar antes “reiniciar” ou “desligar”. Como lhe expliquei em cima só o XBMC é que é atingido por isto portanto, se isto acontecer é possível ligar por ssh e fazer kill ao processo do xbmc que o sistema passa logo para a interface gráfica de onde lançou o XBMC.

          Não sei se fui muito claro portanto se tiver alguma dúvida diga.

          Cumprimentos.

          • Fernando says:

            Obrigado Diogo. Foi clarissimo.

            As circunstâncias onde isso me acontece, não são tanto essas que mencionou, mas mesmo com total inactividade no XBMC.

            Por vezes entro pelo XFCE, até abro um programa qualquer desde um browser, um documento ou qualquer coisa e deixando um destes abertos ou não, basta entrar no XBMC, para por exemplo, uma simples visita aos addon da Banca dos Jornais , que quando se tenta regressar para continuar o que se estava fazer ou recomeçar é sempre aleatório se vamos regressar ou ficar com ecrâ preto…mas o que tenho reparado é que agora,a maioria das vezes bloqueia no tal ecrâ preto, enquanto anteriormente, antes desta actualização, parecia-me que voltava pelo menos sempre ao XBMC e eram raros os ecrâs pretos. Acontecia muito anteriomente, que ao fazer SAIR, quando não ia para o XFCE ou ES regressava sempre ao XBMC e ao fazer reiniciar algumas vezes regressava à ES…marado mesmo.:-) Mas eram mais raros os ecrâs pretos, que para mim agora começaram a ser uma constante.

            Mas já percebi que vos ultrapassa. Já sei que não vale a pena entrar pelo XFCE e ter essa tal mais valia do “dual-boot”, alternando XFCE/XBMC, pois no fundo tem que se voltar ao ponto de partida, ao reiniciar/desligar para aceder a um e ao outro.

            A solução ssh, pode ser útil, mas normalmente utilizo o XFCE e seus programas instalados, porque não há PC disponível ou circunstancialmente nas redondezas.:-)

            Mas obrigado pelos esclarecimentos. Esperemos que num futuro próximo haja um solução estável.

  38. honey says:

    No xfce como posso alterar o tamanho do ecra , tem 720×480 mas isto deve de ser hdi
    , não da para alterar ,a minha tv entrada é euro conector, alguma variavel que eu possa alterar no settings editor

  39. T says:

    Alguém me sabe dizer qual é a password de root por defeito?

    Cumps,

  40. Eduardo says:

    Bom dia,

    Estou a ponderar formatar de raiz o raspberry para colocar a versão 3.0 do pipplware e gostaria de saber o seguinte:

    1º É necessário na 1ª inicialização escolher a opção 3 “Raspberry Pi Configuration” e depois seleccionar “Expand Filesystem” para utilizar todo o espaço do cartão como acontecia na versão 1.0?

    2º Existe alguma forma de, após formatação, colocar os addons todos que tinha?

    Obrigado

  41. Rascas says:

    1- Não
    2- Veja o addon XBMC Backup, serve para fazer copia e restauro das definições do XBMC.

    • Eduardo says:

      Obrigado Rascas pelos esclarecimentos.

      Desde a primeira versão do Pipplware nunca mais formatei o cartão, tendo feito sempre as actualizações pelo terminal.
      O problema agora é que noto o KODI mais lento que o habitual, é por isso que estou a ponderar formatar-lo.
      O facto de utilizar o XBMC Backup para repor as definições, não irá colocá-lo novamente lento? Será melhore instalar os addons todos de novo?

      Obrigado

      • Fernando says:

        Podes fazer o backup , restauras e depois desinstalas/desactivas o addon XBMC Backup.

        Uma instalação limpa, a princípio pode ser mais vantajoso, pois pode haver repositórios repetidos,etc,etc mas uma instalação “velha” também tem as suas virtudes, pois já tem muita coisa em cache, quando acederes a ela, aparece tudo mais rápido, enquanto uma nova tem que ir buscar tudo. Desactivar addons que não se utiliza…há alguns como Transmission que tornam mais lento o XBMC/KOBI, quando activos,etc. Desactivar todos os floreados pois o Pi não foi feito para aguentar tanto e já muito faz ele. Um OC é o melhor para dar uma velocidade extra, dentro dos limites do Raspberry, claro.

        • Eduardo says:

          Obrigado Fernando pelo comentário.

          Acabei por fazer uma instalação limpa.
          Em relação ao OC antes da instalação tinha o PI a 900Mhz e após a instalação da versão 3.0 verifiquei que passou para 850. Algum motivo em especial para terem colocada esta frequência? Será a mais adequada?

          • Fernando says:

            Penso que colocaram aquela para darem um “cheirinho” sem colocarem em causa a estabilidade do aparelho, mas o que é uma realidade é que há muitas pessoas com OC de 950 e até mais sem problemas. Eu sou um deles. Segui as sugestões de outros e tenho-o a 950 , 24/24 horas há quase um ano, e não tive qualquer problema devido a esse OC, aliás é bem-vindo para dar um speed extra no processamento de menus. Mas além disso, se isto fosse um PC de 500/1000 euros , mas estamos a falar de uma peça de 30/40 euros. Se alguma coisa correr mal o prejuizo é suportável 🙂

  42. Rafael Vieira says:

    Boa tarde,

    Ainda sou um newbie com o Raspberry e tou com um problema em conseguir-me ligar por VNC ou RDP com o meu IPAD (não sei se é possivel), em VNC diz-me que o RPPi rejeita a ligacao e em RDP nem sequer tem conexao.

    O estranho (nao sei se é mesmo) é que em Windows consigo fazer o rdp sem problema.

    Ideias?

    Obrigado

  43. Eduardo says:

    Mais uma vez obrigado Fernando pelos comentários.

    Conheço uma pessoa que tem o OC a 1000 e até agora nunca teve problemas.
    Eu como tinha dito, usa a 900, mas pensando bem se calhar depois do seu comentário vou experimentar os 950. Se calhar não vou notar grande diferença mas sempre será melhor qualquer coisinha do que os 900 😉

  44. Paulo says:

    Como copio os favoritos do Kodi entre instalações?
    Pretendo ter os mesmos favoritos num segundo pi.

    • Rascas says:

      Os favoritos do Kodi estão em /home/pi/.kodi/userdata/favourites.xml
      Pode copiar este ficheiro para outras instalações.

      Se quiser copiar todas as definições do Kodi (ou apenas algumas visto que dá para selecionar nas opções), pode usar por exemplo o addon “XBMC Backup”, agora chamado apenas “Backup”. Tem de instalar o addon que está no repositório oficial do Kodi.

  45. Miguel says:

    Boas pessoal!

    Eu Comprei este pack, está muito bem, mas estou com algumas dificuldades em por a correr os Roms nos Emuladores… =\

    Já fiz o export para ficar com a estrutura, puz alguns roms nas pastas correctas, voltei a importar para o raspberry… até aqui tudo ok, o problema é que quando escolho o jogo que quero jogar, o Pi arranca na leitura mas depois fica horas e horas a processar e nada… nao consigo por a correr 1 unico jogo… =\

    Alguem me consegue ajudar, o que preciso fazer para correr os jogos?

    Obrigado.

    • Rascas says:

      Quais são os jogos e emuladores que não lhe estão a funcionar?

      As ROMs, dependendo do emulador, têm de estar num determinado formato/extensão para funcionar. Veja no final desta pagina:
      https://github.com/petrockblog/RetroPie-Setup/wiki/First-Installation

      Na maior parte dos casos basta copiar as ROMs para os directórios dos respectivos emuladores que eles depois aparecem nos menus e basta escolher.

      Alguns emuladores necessitam das BIOS do sistema, como por exemplo a neogeo, Gameboy Advanced, Playstation One, etc. A BIOS da neogeo tem de ficar junto com as ROMs no formato neogeo.zip

      • Miguel says:

        Esperimentei N64,PSX, NeoGeo, MAME e Sega Megadrive… varios Roms para cada e nenhum deu… embora que os jogos da N64 não ficam com o ecrã negro como nos outros e aparecem algumas ligas de codigo “video: Mupen64Plus openGL video plugin by rice v2.0.0 – ….” mas nao passa disto à horas… =\

        • Rascas says:

          Verifique bem o que lhe disse em cima, são as principais coisas a saber sobre os emuladores.

          Para mais informação aconselho a visitar o wiki do RetroPie.

          Dos emuladores que referiu já joguei jogos de todos excepto N64 que nunca experimentei. Todos funcionaram bem. Um ou outro jogo podem não funcionar e existem ROMs que não são compatíveis com determinados emuladores, por isso recomendo verificar tb as versões das ROMs.

          Aconselho tb a não fazer update ao RetroPie via “RetroPie Configuration” uma vez que pode causar incompatibilidades. A versão que vem no Pipplware é estável e deve funcionar bem.

  46. Roberto Rodrigues says:

    Olá boa noite.

    Como faço para colocar o arranque por defeito a usar o SFCE e nao o Kodi.

    Cumprimentos,

  47. Filipe Faria says:

    Boa tarde Rascas,

    Felicito todos os que fazem parte desta excelente distro e que ela continue a melhorar ainda mais e por muito tempo. Mas tenho algumas questões que gostava ver esclarecidas:

    1- Não é necessário fazer o expand file system do SD. Mas antes de copiar a imagem do pipplware 3.0 é obrigatório no SD formatter ativar o “Format size adjustment” para ON?

    2- As ROMs são instaladas em “/home/pi/RetroPie/roms/sistema”. E posso instalar as mesmas utilizando o file manager do Raspbian e uma pen USB ligada fazendo drag´n´drop?
    (uma vez que existe a opção “Export roms to SD” que cria a estrutura de diretórios)

    3- Para correr ROMs no MAME basta transferir a respetiva ROM para a pasta do emulador ou é necessário ainda o MAME4All ou outro?
    (é que já tentei correr com alguns jogos no formato ZIP e com o nome já corrigido e ao pressionar enter o jogo parece arrancar mas volta ao menu do emulador e surgem do nada riscas no ecrã)

    4- Se determinado emulador necessitar da BIOS do sistema, a path é a mesma das ROMs. Ou esta dúvida tem relação com a versão do MAME no pipplware 3.0?

    5- Existe a hipótese de jogar as ROMs da master system em fullscreen (1080) e não apenas em 4:3?

    6- Para utilizar uma pen USB por exemplo só com filmes, para que ela seja detetada corretamente recomenda-se a ligar antes do boot inicial ou posso a ligar a qq momento já dentro do XBMC?

    7- Qual a pen wireless USB que recomendam para a RPi? Encontrei na inmotion uma com chip Ralink mas há quem diga que as com chip Realtek têm melhor desempenho.

    8- Ao utilizar o Epiphany, existe o risco de o sistema ficar infetado? O iptables já vem reforçado?

    Obrigado e cumprimentos.

  48. José says:

    Olá amigo,

    – fazes restart no KODI e acedes ao menu inicial
    – No menu inicial acedes ao menu Advanced carregando na tecla da esquerda no teclado.
    – Escolhes a opção “5 Change Boot”
    – Escolhes o SFCE para o boot

  49. Filipe Faria says:

    Bom dia Pedro e Rascas,

    Podem esclarecer esta opção no raspi-config: memory_split

    – Como se encontra o pipplware 3.0 configurado?
    – E qual o valor adequado para quem utiliza bastante os emuladores e o KODI numa RPi modelo B+ com 512MB?

    ps- podes dar atenção às questões anteriores sff?

    Obrigado e cumprimentos.

  50. João Duarte says:

    Boa tarde,

    Para quando um boot inicial sem uma imagem estática mas com uma animação ou algo do género?
    Talvez no pipplware 3.1?

    Cumprimentos.

  51. André says:

    Boa tarde,

    Li por aqui algures que não é necessário fazer a opção “expand filesystem” com o pipplware 3.0
    Mas pergunto como o filipe faria, quando a formatar o SD é necessário ativar a opção “Format size adjustment” para ON no SD Formatter?

    Obrigado.

    • Rascas says:

      O Expand Filesystem já não é necessário.

      Depende do cartão SD, na maior parte dos casos não é necessário, mas é recomendado selecionar ON nessa opção.

  52. Fernando says:

    Boa noite,

    Podem ajudar? Tenho 2 questões que o filipe fala:

    1. Existe a hipótese de jogar as ROMs da master system em fullscreen (1080) e não apenas em 4:3? Para não ficar com as barras pretas laterais?

    2. Na net com o Epiphany, existe o risco de o sistema ficar infetado? O iptables já vem reforçado?

    obrigado

    • Rascas says:

      Pois é ainda tenho de responder ao Filipe…

      1- Sim. Pode fazer de várias maneiras. A mais fácil é qnd está a correr um jogo carregar em F12+F1 para entrar no menu de configurações do retroarch. Altere nas opções de video. Salvar antes de sair. Para sair F12+F1 novamente. Para sair do jogo F12+F11. Pode tb editar manualmente o ficheiro /home/pi/RetroPie/configs/all/retroarch.cfg

      2- Não. Relativamente ao iptables primeiro convém saber para o que serve. Recomendo tb ler o ficheiro changelog.txt que vem junto com a imagem do Pipplware, na parte final fala sobre segurança e o iptables.

  53. a8js says:

    Boas, esta versão funciona no raspberry 2, ou temos que aguardar pela versão 3.1?
    Cumps

    • Rascas says:

      Não o Pipplware 3.0 não vai funcionar logo directamente no RPi 2. É necessário um update ao kernel. Vai sair uma nova versão nos próximos dias, depois irá ser publicado aqui um artigo sobre isso.

      Se quiser ir brincando com o Pipplware pode pegar num cartão com o Pipplware 3.0 e actualizá-lo no RPi 1. Depois pode inserir o cartão no RPi 2 que já vai funcionar.

  54. Nuno Guedes says:

    Experimentei a versão 3.0 no raspberry 2 e não funcionou.

    • Rascas says:

      O Pipplware 3.0 não vai funcionar logo directamente no RPi 2. É necessário um update ao kernel. Vai sair uma nova versão nos próximos dias, depois irá ser publicado aqui um artigo sobre isso.

      Se quiser ir brincando com o Pipplware pode pegar num cartão com o Pipplware 3.0 e actualizá-lo no RPi 1. Depois pode inserir o cartão no RPi 2 que já vai funcionar.

    • Paulo Mendes says:

      Para a distro do Pplware trabalhar no novo RPI2, Ao que parece temos de a actualizar no RPI1 e depois colocar no RPI2
      Alguem sabe fazer isso?

  55. Luis Novo says:

    Por favor, alguem com uma dica de como atualizar?
    Tks

  56. Luis Novo says:

    Nao sei se posso publicar o link mas para quem quer experimentar o novo rpi2
    http://openelec.tv/get-openelec
    Descer ate RaspberryPi-2 Builds

  57. Luis Novo says:

    A rolar muito bem.

  58. Roberto Rodrigues says:

    Olá a todos.
    Experimentei este plware version 3, mas achei muito lento .
    Instalei o raspbian por defeito e já rola muito bem.
    Pedia ajuda era se alguém me dava dicas para colocar o XFCE a rolar no raspbian pois por defeito é o openbox feiinho.

    obrigado

    • Roberto Rodrigues says:

      Como poucos ajudam, deixo a resposta para quem quiser.
      Só falta mesmo colocar em modo tuga pois continua a assumir o teclado americano ou british…

      sudo apt-get install xfce4
      depois é só fazer
      sudo update-alternatives –config x-session-manager

  59. Filipe says:

    Boa tarde,

    sou noob nisto de linux e RPI.

    alguem me sabe dizer se esta distro ja tem addons de tv portuguesa, mais concretamente Sporttv e se ha algum software para fazer auto download de series ?

    e outra pergunta, a configuração para poder ver as series a partir de um disco externo ligado ao zonhub.

  60. Roberto Rodrigues says:

    Olá a todos.

    Alguem pode dar umas dicas de como mudar o locale dentro do lsde pois a janela de terminal dentro do ambiente gráfico nunca assume o tuga charset.
    Estou o raspbian original ok.
    Fiz o raspi-config nvezes dentro e fora do ambiente gráfico, mas o raio do terminal não muda os caracteres …..:(

  61. Etossin says:

    Boas,

    Tenho 2 Questões:

    – Como posso correr o “Scraper” (processo de obtenção da metadata das roms dos jogos). Sei que no Retropie/ EmulationStation atual é possível fazer diretamente pela GUI, mas com o pipplware, não sei como o fazer. Alguma ajuda?

    – Está prevista a utilização da versão 2 da EmulationStation?

    Desde já, obrigado pelo excelente trabalho!!!

    • Rascas says:

      Boas

      1º actualize o sistema para a ultima versão 3.1.
      Depois pode correr o scraper indo ao menu Advanced -> Retropie Configuration -> 3 Setup -> 13 Run ‘ES-scraper’

      Sim está previsto a inclusão do ES 2.0. Só ainda não foi incluído porque se o Raspberry não tiver 256 MB para o GPU, não funciona bem e estar a meter um split de 256/256 não é viável para o RPi 1 B+.
      Agora com o RPi 2, vamos voltar a ver isso.

  62. David Nascimento says:

    Boa noite,

    Comprei o pack Piplware da InMotion e ao tentar correr pela primeira vez obtenho de imediato um kernel panic (not syncing no init found). Da primeira vez tinha um dongle usb wifi ligado ao RPi que retirei de seguida, mas o resultado é sempre o mesmo.

    Alguma sugestão de como resolver este problema?

    Desde já obrigado.

  63. Manuel says:

    Boas,

    Tenho o Kodi instalado na raspb 2 na TV mas tenho tido algumas dificuldades com o addon da TV Portuguesa. Consigo facilmente aceder a filmes e series atraves de outros addons mas TV tuga não consigo carregar quase nenhum canal..!

    Alguma ideia/conselho?

    OBG

  64. Luis says:

    Boas,sou novo no mundo rpi , e instalei esta distribuiçao que esta excelente, só tenho um problema é que na maioria das vezes ele bloqueia ao pausar ou parar um video tendo desligar o rpi da alimentação.
    Existe alguma soluçao\causa para isto acontecer?

    Cumprimentos,

    LB

  65. Hugo says:

    é possivel colocar uma pen wireless no raspb e funcionar com o pipplware 3.0? Se sim, alguem pode ajudar-me? Tenho andado a ver mas não consigo encontrar nenhuma opção .Obrigado

  66. edison ketzer says:

    o raspberry não reconhece o conversor hdmi para vga. Porque?
    Linha de comando ou conversor específico?

  67. Sérgio Castro says:

    Viva,

    Tenho um raspberry PI (1ª versão) e o pipplware 3.0 instalado mas já tive outros SOs instalados neste equipamento.
    A partir de uma determinada altura o equipamento para de funcionar e a luz de power fica laranja.
    Inicialmente pensei que pudesse estar a aquecer de mais mas não me parece normal.
    A única coisa que ainda me deixa algumas dúvidas é a minha fonte de energia que é um carregador de telemóvel normal.
    Alguém já se deparou com um comportamento similar? Como resolveram?

    Cumprimentos,
    Sérgio Castro

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.