PplWare Mobile

Todos os CDs e Pens de instalação do OSX deixaram de funcionar


Apaixonado por tecnologia, encontro no Pplware a forma ideal de mostrar aos outros os meus conhecimentos e de partilhar tudo o que me interessa neste intrincado universo

Destaques PPLWARE

  1. Machado says:

    Mais uma lagarta na maçã…
    😉

    • Mario Pinto says:

      Não gozes…São problemas normais de qualquer S.O. podia muito bem acontecer no linux ou windows…

      • Ricardo says:

        não percebi,não acho que isto iria acontecer no windows ou linux,e não estou a defender ninguem visto que gosto bem de OSX.

        • Marco says:

          pode acontecer se os instaladores usarem certificados para validarem o programa. Coisa que acontece na Windows Store, e em programa que usam o one click install.

        • apache says:

          Não acontece, porque no Windows ou Linux, não há verificação de conteúdos dos DVD’s.

          Ou seja, posso modificar um DVD Windows e Linux e meter para lá malware, e as pessoas vão instalar malware de raiz. Como já se vê em muitos computadores de grandes marcas.

          No OS X, porque há certificados, isso já é impossível.

          Ou seja, só acontece aos bons.

          • badsector says:

            “Ou seja, só acontece aos bons.”

            O que eu me ri com isto lol.

          • Daniel says:

            Completamente errado. Se quiseres também colocas tudo o que quiseres numa imagem da Apple e garantidamente que ele come tudo, mas mesmo tudo, às cegas somente porque está assinado com o cert válido. Tu não estás a falar de hash MD5 ou algo do género para verificar se o pacote, na integra, bate correcto com o que é suposto, o que faz é validar se o instalador (e somente essa pequena coisa) está assinada correctamente.

            Ou seja, não.

          • Renato says:

            @Daniel, prova-o!

            Só disparates estes Apple haters, nunca tocaram num Mac na vida, vêm com disparates!

          • Daniel says:

            Renato, prova-o?! Mas tens o quê, 5 anos de idade?! E quanto a ter mac, tenho 2, um G4 e um macbook. Volta quando tiveres argumentos de adulto sff.

      • Daniel says:

        Problemas normais num instalador?! Numa pen ainda vá que não vá, mas num DVD? Boa sorte em actualizares o certificado…

        Em suma: amadorismo puro e sem justificação da Apple.

        • Tomás says:

          Isto só se aplica aos instaladores de OS X descarregados pela loja, que podem voltar a ser descarregados com certificado actualizado sem pagar mais por isso. Quando as pessoas falam em DVDs é porque as próprias criaram um DVD de instalação a partir da cópia descarregada. A justificação vem dos próprios objectivos do uso de certificados.

          • Daniel says:

            A questão não está aí, se eu fizer um dvd de reparação a contar com isso o que vai acontecer é que daqui a uns anos vou para instalar e nem saberei o porquê de não instalar… excepto se me tiver mantido a par da azelhice da Apple. Ora, existe muita gente que fez dvd’s de instalação caso alguma vez precisem e que não se mantêm a par. Para não falar que à medida que o tempo vai passando a Apple vai descontinuando suporte aos equipamentos mais antigos, o que faz com que alguns equipamentos fiquem “presos” a uma versão específica de SO e que eventualmente a Apple deixa de disponibilizar… e depois?! Como eu disse: total amadorismo (na pior das hipóteses é total má fé da Apple).

          • Tomás says:

            má fé? Todos os sistemas desde o Lion continuam disponíveis na loja, permitindo que a pessoa descarregue outra vez se preferir. É até isso que a forma de instalação normal preconiza, já que apaga automaticamente o instalador. Nenhum computador fica sem a possibilidade de descarregar o SO. Quase todos os computadores dos últimos 6 anos têm igualmente suporte para fazer uma reinstalação directa da internet em caso de problema sem ser preciso pens ou DVDs.
            E não esquecer que a pessoa continua a ter a possibilidade de usar a cópia que já tinha descarregado, independentemente de ser DVD ou não, embora isso obrigue a pessoa a estar informada e a seguir previamente certos passos.
            Todos os certificados têm uma validade.

          • Daniel says:

            Tomás, a Apple não mantem os downloads indefinitivamente e eventualmente deixará de os ter para SO que deixa de dar suporte. Infelizmente isso quer dizer também que para equipamentos mais antigos que não podem instalar SO’s mais recentes ficam sem qualquer alternativa. E já te provei esse ponto.

          • Daniel says:

            E isto parece um argumento circular, ora explico um lado, argumentam com o outro, explico o outro, voltam ao primeiro… memória curta… por isso aqui vai:

            1) Isto obriga a que as pessoas TODAS estejam informadas sobre a situação do certificado e como o resolver (boa sorte, eu comprei um equipamento, não o direito a ter de dar a mão à Apple para saber o que ela fez a vida toda);

            2) Equipamentos mais antigos ficam limitados no SO que podem instalar, mais cedo ou mais tarde. Para prova é o meu macbook que a última versão que suporta é o Snow Leopard e não existe download para ele (argumento feito e provado). Eventualmente a Apple deixa de disponibilizar downloads para versões mais antigas, à medida que deixa de dar suporte.

            A ver se desta deixamos de andar com argumentos circulares sem razão alguma.

          • Tomás says:

            Daniel, tenho que te dizer que isto está a ficar um pouco ridículo. Se: a Apple mantém na loja todos os SO’s desde o Lion; continua a ter DVDs do Snow Leopard à venda; os sistemas anteriores ao Snow Leopard continuam a ter acesso a descarregar as actualizações para o caso de fazerem reinstalações, etc; como é que vens para aqui dizer que tens prova de que a Apple irá abandonar os outros sistemas? Explica-te. Ainda por cima os termos de utilização da loja obrigam a Apple a manter cópias das compras efectuadas para quem necessite de voltar a descarregar.

            1) obriga as pessoas a informar-se é verdade, e é inconveniente, mas nada de impossível ou resultado dum fenómeno sem justificação nenhuma. A maioria dos computadores desde que apareceu a loja têm forma de fazer uma recuperação directamente da internet sem passar pela loja.
            2) volto a dizer o que já disse, o Snow Leopard nunca esteve disponível para download, e pela 3ª vez digo, o DVD do Snow Leopard continua à venda. Não é em nada diferente do que acontecia antes de haver loja.

            prova
            https://support.apple.com/kb/DL672?locale=pt_PT
            15 anos de actualizações ainda disponíveis no site da Apple

          • Daniel says:

            Tomás, ridículo é o teu esforço de justificar o injustificável. Ora vamos por parte: porque raio haveria eu de comprar um dvd do Snow Leopard se já o tinha?! A cada argumento que esgrimas mais absurdo se torna…

            1) Eu quando pago algo espero que esse algo seja entregue. Não existe absolutamente nada relativo a datas dos certificados nas condições de serviço (e repito, é um método obtuso, certifica o instalador, não o conteúdo!).

            2) E eu repito isto: não se trata do Snow Leopard ter estado disponível para download, trata-se de demonstrar a política da Apple. E é mentira que nunca tenha estado “disponível para download”, tu consegues criar media de instalação a partir de uma instalação existente + media de instalação, não é propriamente como fazer download mas o instalador está lá na mesma, mas felizmente sem certificado. E repito isto: os OS não vão ficar disponíveis para download indefinidamente (nada na Apple tem ficado, não vão ser as versões antigas do Mac OS a ser a excepção). O Lion tem 4 anos e meio de vida… eu também ainda consigo fazer download do Windows 7 (6 anos e meio), e então? Se assinares uma declaração como te comprometes, em palavra de honra, pagares uma cópia a todos os que necessitem caso a Apple retire os downloads à medida que o tempo vá passando, então eu acabo por aqui a discussão.

          • Tomás says:

            Daniel, mas estás a gozar comigo?
            Onde é que alguma vez pudeste fazer um download da Apple do Snow Leopard? Só compras o DVD se tiveres falta dele, da mesmíssima maneira que esse sistema foi sempre distribuído.
            Vens dizer tens como prova de falta de suporte não poderes descarregar o Snow Leopard, mas quando te dizem que NUNCA ESTEVE DISPONÍVEL PARA DOWNLOAD, vens com a história de criar um instalador. É preciso ter lata para não dizer outra coisa. Nem o que agora preferes inventar como argumento mostra uma única alteração no suporte da Apple para o Snow Leopard.
            Não tens uma única prova desde a criação do OS X da Apple ter deixado de disponibilizar cópias de actualização do OS X que tinha para download, continuam todas disponíveis em 15 anos de actividade.
            E vê se duma vez por todas entendes que os computadores podem fazer instalação do SO a partir da internet sem passar pela loja.

            1) é má informação e inconveniência, não má fé ou indisponibilidade de distribuir o software.

        • apache says:

          Em suma: DVD’s? Bem se vê que és utilizador Windows ou Linux.

          A Apple já não faz DVD’s há ANOOOOOOS!

          Nem precisas, o Mac vai buscar à net a imagem de instalação, se for preciso, a imagem de instalação vai buscar a última versão do OS X instalada!

          Coisa que não existe no Windows/Linux.

          Para dizeres barbaridades, é melhores calares-te, estás com problemas? Não? Então não espalhes a tua ignorância, hater.

          • Daniel says:

            Vê-se bem que presumir não é arte mas sim um erro. Tenho nesta bancada de onde escrevo o seguinte: um macbook (1st gen) um macintosh (Power Mac G4, um QuickSilver), um servidor com linux e um desktop com windows.

            Desmanchado esse ad hominem, parece-me que te caiu qualquer argumento. E sim, eu tenho cd’s com o MacOS para instalar nos dois macs (felizmente não são afectados por isto), precisamente porque se precisar de reinstalar, alguma vez, terei um meio para o fazer. No entanto no caso do macbook já não é o dvd de origem (perdi nas mudanças).

            Dito isto, devolvo-te um ad hominem: vê-se bem que pouco sabes de informática para além de chamar alguém quando tens problemas.

          • buggieman says:

            @Apache, e se eu tiver feito uma imagem em DVD como fica?? a burrice devia pagar imposto…

          • Tomás says:

            quem tiver gravado um DVD terá a opção de mudar a data para contornar o problema imediato ou descarrega outra vez o instalador.

          • Daniel says:

            Tomás, estás a assumir que quem o faça sabe disso. Quanto tempo perdido entre erros e errinhos andará uma pessoa até procurar uma solução? Continua a ser uma falha gravosa, muito porque como eu já disse, à medida que os equipamentos forem perdendo suporte vão ficando “pendurados” em versões específicas (e antigas) do MacOS e a Apple não vai disponibilizar para download todas as versões indefinidamente (a Apple actualmente só disponibiliza para download do El Capitan até ao Mavericks, as 3 últimas versões).

          • Tomás says:

            Daniel, a Apple disponibiliza na loja todas as versões que a pessoa tenha tido no computador e AppleID desde o Lion. Eu ainda vejo na minha conta a possibilidade de descarregar o Lion.

          • Daniel says:

            Tomás, pois eu não vejo a possibilidade de descarregar o Snow Leopard para o meu Macbook e é a última versão que suporta, provando o argumento: eventualmente a Apple deixa de disponibilizar OS antigos à medida que vai deixando de dar suporte.

          • Tomás says:

            Daniel, como é que querias descarregar o Snow Leopard se nunca esteve disponível na loja ou para descarregar doutra forma pela Apple?
            E como informação e conselho, aviso-te que o Snow Leopard continua à venda directamente da Apple na sua loja de artigos físicos. Esperas uns dias e tens o DVD em casa. De modo que não provas nada de nada.

          • Daniel says:

            Tomás, já te dei resposta, faz mais uso à capacidade de compreensão e menos ao contorcionismo e chico espertice.

          • Tomás says:

            Daniel, ficava-te bem se reconheces os teus erros em vez de vires acusar outros de chico espertice.

        • Renato says:

          Hoje fiquei a saber que a Apple vende ou recomenda fazer DVDs de instalação!

          Estupidez pura, a Apple nem sequer vende computadores com leitor de DVD!

          • Daniel says:

            Estupidez pura é fazeres-te de desentendido. A Apple também não vende pens USB, no entanto é possível instalar dessa forma. Mas para quem tenha dois dedos de testa e não seja cego pela marca (e pela ignorância) sabe que a Apple já vendeu equipamentos com CD/DVD e que muita gente ainda os usa (porque nem sequer são tão antigos quanto isso e ainda têm suporte para o El Capitan e tudo). Para não falar que podes sempre ligar leitores externos…

            Algumas coisas uteis e que te podem ensinar alguma coisa:
            https://support.apple.com/en-us/HT201372
            https://support.apple.com/kb/PH22122?locale=en_US

        • Sujeito says:

          Daniel, existe Snow Leopard para descarregar.

          A partição Recovery que permite descarregar diretamente dos servidores a versão do macOS que vinha de origem.

          Recentemente troquei o disco dum mac de 2008, entrei em modo Recovery e havia a possibilidade de descarregar o OSX 10.5 Leopard. O Snow leopard é posterior, é a versão 10.6.

          É um método diferente daquele em que estarias habituado a trabalhar, mas funciona às mil maravilhas.

      • Vaibuskar says:

        O problema é que o OSX é um sistema desenvolvido para um ecossistema muito pequeno, já o Linux e o Windows são desenvolvidos para um ecossistema praticamente infinito, para imensas tecnologias. O OSX teria toda a obrigação de ser perfeito pelo menos nas mais básica coisas, mas como temos visto nos ultimos tempos, o OSX está a falhar e muito para aquilo que custa ao utilizador uma máquina com o mesmo.
        Conhecendo como conheço a industria, a culpa destas falhas deverá dever-se à gestão do desenvolvimento do mesmo, cada vez mais se recorre a serviços de terceiros (uma empresa para isto, outra para aquilo, etc…), e a comunicação entre departamentos acaba por ser precária e claro que as falhas acabam por aparecer. Neste caso, não sei se a Apple tem contratos com terceiros para o seu OS, mas resta ainda uma outra possibilidade, a mais forte nesse caso: os time-frames, quando os prazos são defenidos em tempo record com tempos record há sempre falhas, e infelizmente isto é cada vez mais visto em tudo, mas mais no Software.

        • Tomás says:

          Não estou a ver onde é que isto é uma falha na organização. É uma opção consciente da Apple, sendo que, por exemplo, o novo certificado “só” dura até 2023. A situação resulta duma opção tomada há 5-6 anos atrás, por isso também não tem nenhuma relação com as possíveis falhas actuais na qualidade. O uso de certificados para validar software tem destas coisas.
          Não quer dizer que não há críticas a fazer à Apple. Deveria informar melhor sobre a validade dos certificados associados aos instaladores, para não apanhar as pessoas desprevenidas.

        • apache says:

          Que é que isso interessa?

          Não sabes do que falas!

          Isto não é falha nenhuma, já que não é “oficial” criar pens ou DVD’s.

          Não sabes, como funciona, é melhor calares-te.

          • Pllz says:

            nunca é falha nenhuma ate o problema ser resolvido. Era como o problema com o fingerprint sensor, era uma medida de segurança e nao uma falha..ate que a apple depois mandou um fix. O que vale é que os fanboys tentam sempre arranjar desculpas para qualquer coisa que nao faça sentido.

          • Daniel says:

            Para algo “não oficial” bem que a própria Apple se dá ao trabalho de explicar, oficialmente, como fazer para criar media de instalação:

            https://support.apple.com/en-us/HT201372

    • Marco says:

      certificados, nem deves saber o que são.

    • Jorge Rosa says:

      – Nem mais. eheheheh…
      – E logo na área. É mesmo aí que os fabricantes focam a sua tecnologia “hi-tek” toda e os milhões de dólares são gastos… (É o medo que alguém pirateie o sistema, então protegem-no até ao ponto de se tornar inutilizável) E afinal acontece a todos*!… A todos não, ao contrário do que se diz aí em comentários, NUNCA me aconteceu com GNU/LINUX nenhum o programa de instalação bloquear porque “espirou”, certificado não é válido, o PC avariou, mudou-se de hardware, instala-se tudo de novo com o mesmo CD ou USB e… imagine-se!… Não pede uma nova licença!…etc, etc, etc… Porquê?… Simples, nem “existe” nada com essa filosofia no GNU/Linux (Agora se o SO é melhor ou pior que os outros, deixo isso por conta dos “experts”)

      • Jorge Carvalho says:

        Sabes para que serve o certificado certo ? È que mo meio de tanto palavreado fiquei sem perceber se sabias ou não. O facto de Linux não usar certificados dá em resultados como o que aconteceu com o Mint recentemente. Alguns utilizadores não devem ter achado tanta piada.

        Abc

        • Jorge Rosa says:

          Percebo pouco, e cada vez menos, de computadores. Mas afinal para que serve o tal certificado, do ponto de vista de um utilizador?

          • Tomás says:

            serve para validar a origem do software e que este não foi adulterado. Todos os certificados RSA têm uma data de validade.

          • Jorge Rosa says:

            Obg, eu tinha uma ideia disso, encriptação com validade… muito bom! Coisas úteis para o software funcionar a 100% num PC… 😉

          • Tomás says:

            O software é o instalador que pode ser sempre novamente descarregado, não as aplicações ou o sistema já instalado.

      • Tomás says:

        isto não tem nada a ver com pirataria. O instalador nem sequer é pago e permite a instalação em diversas máquinas.

  2. Miguel Sousa says:

    Alguma novidade?
    A Apple quer que os seus utilizadores mandem os equipamentos com mais de 4 anos para o lixo e adquiram novos.
    Tal como as aplicações que deixam de funcionar em coisas consideradas velhas… Foi só mais uma das coisas naturais para a empresa. Maximiza os lucros e os utilizadores podem gastar muito mais dinheiro nas coisas.

    • Tomás says:

      Não vejo a lógica do que dizes. Os computadores continuam a funcionar sem qualquer problema.

    • Marco says:

      basta descarregares um instalador/imagem em que os certificados já estejam corrigidos.

      • Daniel says:

        Por enquanto talvez seja verdade, mas à medida que os equipamentos chegam a fim de vida (em termos de suporte) e chegam a um limite na versão do MacOS que podem instalar, como é que quem tenha equipamentos mais antigos conseguirá instalar o SO? A Apple garantidamente que não irá disponibilizar para download as versões mais antigas indefinitivamente. Podem dizer que até 2023 é muito tempo, mas não é mais que 7 anos… eu tenho um Power Mac G4 que tem o dobro disso e ainda o tenho aqui em uso (e esse nem é o pc que tenho mais antigo, tenho um Amstrad 1640 de ’87, o meu primeiro PC e já quase com 30 anos, mas não está em uso, é só uma relíquia… mas está operacional)…

        • Marco says:

          “A Apple garantidamente que não irá disponibilizar para download as versões mais antigas indefinitivamente”

          isso não sabes. E puxar a data do pc atrás para instalar tb não assim muito dificil.

        • Tomás says:

          E porque é que a Apple iria remover versões mais antigas? Se ainda tem à venda o Snow Leopard em DVD, que já tem 7 anos, não é manter o Lion e restantes no servidor da Loja que criará problemas.

          • XXT says:

            Tenho uma sala aqui ao lado cheia de Macs que já não suportam os sistemas operativos actuais e por isso não se pode instalar software actualizado que depende do sistema. De x em x anos podem mandar os Macs para o lixo, se necessitarem de os utilizar a sério.

    • apache says:

      Ai sim? Tamanha estupidez!

    • Vaibuskar says:

      A sério? Deves estar a gozar, mas mesmo para gozo não serve o teu argumento. É apenas mais um comentário de puto que nem faz ideia do que escreve.
      Os comentários deveriam ter algum fundamento e pelo menos algum conhecimento de causa, mas há gente que insiste em tornar pública a sua estupidez natural.

    • Miguel says:

      Este foi sem dúvida o comentário mais estúpido que eu li em toda a minha vida.

  3. fernando says:

    el capitan daaa que grande coisa……. depois da actualização o meu controlador de som Vestax vci mk2 que utiliza o traktor passou a fazer pausas em plena sessão,
    el capitan vem com vários erros

  4. sa says:

    A Apple sempre a inovar 😀 Vamos lá ver o que dirão os fanboys…

    • Vaibuskar says:

      Não são fanboy, pelo contrário, não suporto as politicas monopolistas e quase criminoss da Apple, mas a coisa nem é grave, uma pequena falha na organização e getão de produto, o que se torna grave no caso de um produto que foi desenvolvido para um numero limitado de configurações diferentes, e um produto que supostamente é muito mais caro que a concorrência pelo seu design, e suposta qualidade, o que não sido verificado nos ultimos tempos.

  5. irlm says:

    ignorando a key certificada, ele não instala?

    • Tomás says:

      pelos vistos basta alterar a data para o instalador funcionar.

    • irlm says:

      já aconteceu ignorar um certificado de um repositório SUSE, porque estava inválido, ignorando, o pacote instala, na parte da instalação, ele pergunta por Abortar?, Cancelar?, ou Ignorar?.

      • Tomás says:

        Não mostra nenhuma dessas opções. Também não sei se seria muito aconselhável dar essas opções, talvez só se obrigasse a passar por várias caixas de diálogo, para evitar que as pessoas instalem sem perceber o perigo dos certificados inválidos.

  6. Chonga says:

    Alguém poderia, por favor, baixar o Mavericks (pós 14-fev) e disponibilizar um link? Eu comprei meu MBP com o Mavericks instalado, mas usando meu Apple ID eu só sou permitido baixar do Yosemite para frente.
    E gostaria de ter um instalador para o caso de querer criar uma USB de instalação.
    Se alguém puder também indicar um link de onde posso baixar esse Mavericks com certificado novo, agradeço bastante também.

  7. Peter Ross says:

    Existe uma coisa chamada APP NTFS….. para os experts em MAC 🙂 Inventam problemas no OSX onde não existe. Haja paciência….

Deixe uma resposta

O seu endereço de email não será publicado.

You may use these HTML tags and attributes: <a href="" title="" rel=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*

Aviso: Todo e qualquer texto publicado na internet através deste sistema não reflete, necessariamente, a opinião deste site ou do(s) seu(s) autor(es). Os comentários publicados através deste sistema são de exclusiva e integral responsabilidade e autoria dos leitores que dele fizerem uso. A administração deste site reserva-se, desde já, no direito de excluir comentários e textos que julgar ofensivos, difamatórios, caluniosos, preconceituosos ou de alguma forma prejudiciais a terceiros. Textos de caráter promocional ou inseridos no sistema sem a devida identificação do seu autor (nome completo e endereço válido de email) também poderão ser excluídos.